



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="keywords" content="blanketeers, blanket, project linus, charles county chapter, richard clark senior center, southern maryland, charles county, karen huff, lynette newby, sarah carlson, caroline shamblen, gloria durnford, mary hancock, betty young, somdnews.com, make a blanket day, quilts" />
<meta name="news_keywords" content="blanketeers, blanket, project linus, charles county chapter, richard clark senior center, southern maryland, charles county, karen huff, lynette newby, sarah carlson, caroline shamblen, gloria durnford, mary hancock, betty young, somdnews.com, make a blanket day, quilts" />
<meta name="description" content="The Charles County Chapter of Project Linus recently collected and sewed over 500 blankets in one day, to be given to local nonprofit organizations in Southern Maryland and Prince George&rsquo;s" />
<meta name="author" content="Jamie Anfenson-Comeau janfenson-comeau@somdnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Blanketeers' donate over 500 blankets" />
<meta property="og:description" content="The Charles County Chapter of Project Linus recently collected and sewed over 500 blankets in one day, to be given to local nonprofit organizations in Southern Maryland and Prince George&rsquo;s" />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="Features" />
<meta property="fb:pages" content="42604882903" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/enquirer.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/enquirer_gazette\/community\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jamie Anfenson-Comeau\njanfenson-comeau@somdnews.com","id":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/enquirer_gazette\/community\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jamie Anfenson-Comeau\njanfenson-comeau@somdnews.com","id":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.add('med', 'flag: featured');
	_cc8905.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6645,4333,6647,6648,6646", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["blanketeers","blanket","project linus","charles county chapter","richard clark senior center","southern maryland","charles county","karen huff","lynette newby","sarah carlson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1456010'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1456010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1456010'].setTargeting('pos', ['APG_ch_som_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1696081'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1696081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696081'].setTargeting('pos', ['APG_ch_som_leaderboard-top','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455573'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455573'].setTargeting('pos', ['APG_ch_som_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455574'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455574'].setTargeting('pos', ['APG_ch_som_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455575'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455575'].setTargeting('pos', ['APG_ch_som_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_tag":"h3","list_ids":"3e6f461c-5b21-11e5-90b9-0f503cc3e61e,14ab9aaa-5b0e-11e5-a532-83c973d9a259","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1455589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702738'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1702738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702738'].setTargeting('pos', ['APG_ch_som_rail-bottom','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/community/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1698237'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1698237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1698237'].setTargeting('pos', ['APG_ch_new_leaderboard-bottom','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'Blanketeers' donate over 500 blankets | Features | somdnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/6f8f2e4c-5635-11e5-b7c5-5f8e909fbe19.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Blanketeers' donate over 500 blankets | Features | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=enquirer_gazette/community/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-f9c814dd-e0b8-5ef9-98b6-0ee049803981 section-enquirer-gazettesection-communitysection-features type-article infinity-disabled" data-authors='["JamieA-C"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenquirer_gazette%2Fcommunity%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jamie+Anfenson-Comeau%0Ajanfenson-comeau%40somdnews.com&tncms.asset.id=f9c814dd-e0b8-5ef9-98b6-0ee049803981&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=367&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenquirer_gazette%2Fcommunity%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jamie+Anfenson-Comeau%0Ajanfenson-comeau%40somdnews.com&tncms.asset.id=f9c814dd-e0b8-5ef9-98b6-0ee049803981&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=367&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription, or activate your access, to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription, or activate your access, to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6645] = {
    'name':'Calvert Recorder',
    'id':'6645',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6645" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Calvert Recorder</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6645" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6645&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6647] = {
    'name':'Maryland Independent',
    'id':'6647',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6647" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Maryland Independent</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6647" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6647&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6648] = {
    'name':'The Enquirer-Gazette',
    'id':'6648',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6648" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enquirer-Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6648" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6648&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6646] = {
    'name':'The Enterprise',
    'id':'6646',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6646" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enterprise</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6646" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6646&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6645);
                
                bloxServiceIDs.push(4333);
                
                bloxServiceIDs.push(6647);
                
                bloxServiceIDs.push(6648);
                
                bloxServiceIDs.push(6646);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=f9c814dd-e0b8-5ef9-98b6-0ee049803981&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/enquirer_gazette/community/features"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1456013" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1456013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456013"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/enquirer_gazette/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enquirer_gazette/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/enquirer_gazette/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/calendar/enquirer_gazette/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/literary_lights/"  class="nav-link tnt-section-literary-lights">Literary Lights</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enquirer_gazette/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/business/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/business/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enquirer_gazette/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/extras/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/special/tax_sales_pg_co/"  class="nav-link tnt-section-prince-georges-county-tax-sales">Prince George's County Tax Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.finditchesapeake.com/theenquirergazette/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1456012" class="tncms-block hidden-md hidden-lg"><section id="block-1456012" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456012" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456012" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1456012-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456012-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456012-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456012').submit();
        return false;
    });

    $('#site-search-1456012').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456012 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456012 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456012-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-somdnewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">SoMdNews.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-enterprise"  href="/enterprise/" >
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-recorder"  href="/recorder/" >
                    <span class="nav-label">The Recorder</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1456015" class="tncms-block"><div id="user-controls-1456015" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456015"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1456016" class="tncms-block"><div class="follow-links-1456016 pull-right">
    
    <section id="block-1456016" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1456005" class="tncms-block"><section id="block-1456005" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1456011" class="tncms-block"><div id="weather-1456011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1456011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Upper Marlboro, MD
                                
                                 <small>(20772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a few clouds from time to time. High 43F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds overnight. Low around 30F. Winds WSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 27, 2020 @ 2:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1456009" class="tncms-block"><section id="block-1456009" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456009" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456009" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1456009-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456009-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456009-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456009').submit();
        return false;
    });

    $('#site-search-1456009').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456009 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456009 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456009-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1456010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1456010" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1456010');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1456000" class="tncms-block"><section id="block-1456000" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enquirer_gazette/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/enquirer_gazette/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/enquirer_gazette/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/enquirer_gazette/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/enquirer_gazette/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/enquirer_gazette/community/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literary-lights"  href="/enquirer_gazette/community/literary_lights/" >
                    <span class="nav-label">Literary Lights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/enquirer_gazette/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/enquirer_gazette/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/business/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/business/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/business/news/" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enquirer_gazette/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides"  href="/extras/brides/" >
                    <span class="nav-label">Brides</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prince-georges-county-tax-sales"  href="/special/tax_sales_pg_co/" >
                    <span class="nav-label">Prince George's County Tax Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/theenquirergazette/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696081" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455569" class="tncms-block remove-bottom-margin"><section id="block-1455569" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/" itemprop="item">
                        <span itemprop="name">The Enquirer Gazette</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/community/features/" itemprop="item">
                        <span itemprop="name">Features</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" class="carousel-inner"><div  class="item photo-771abf85-75e0-5c11-8f59-72607ddb06fe">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800"
                    
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Volunteer ‘blanketeers” Betty Young of Oxon Hill, Cathy Harkless of Virginia and Lynette Newby of Fort Washington work on making blankets for Make a Blanket Day at the Richard Clark Senior Center Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_771abf85-75e0-5c11-8f59-72607ddb06fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_771abf85-75e0-5c11-8f59-72607ddb06fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_771abf85-75e0-5c11-8f59-72607ddb06fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_771abf85-75e0-5c11-8f59-72607ddb06fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_771abf85-75e0-5c11-8f59-72607ddb06fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_771abf85-75e0-5c11-8f59-72607ddb06fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/771abf85-75e0-5c11-8f59-72607ddb06fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_771abf85-75e0-5c11-8f59-72607ddb06fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_771abf85-75e0-5c11-8f59-72607ddb06fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"771abf85-75e0-5c11-8f59-72607ddb06fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-771abf85-75e0-5c11-8f59-72607ddb06fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="771abf85-75e0-5c11-8f59-72607ddb06fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="771abf85-75e0-5c11-8f59-72607ddb06fe" class="save-list-771abf85-75e0-5c11-8f59-72607ddb06fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="771abf85-75e0-5c11-8f59-72607ddb06fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d894e95-2a00-52f1-ac19-301a89321335">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800"
                    
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Charles County Project Linus founder Mary Hancock and longtime member Kaye Webb sort through some of the many blankets that were donated on Make a Blanket Day on Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTOs by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_7d894e95-2a00-52f1-ac19-301a89321335.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_7d894e95-2a00-52f1-ac19-301a89321335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_7d894e95-2a00-52f1-ac19-301a89321335.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_7d894e95-2a00-52f1-ac19-301a89321335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_7d894e95-2a00-52f1-ac19-301a89321335.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_7d894e95-2a00-52f1-ac19-301a89321335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/7d894e95-2a00-52f1-ac19-301a89321335" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_7d894e95-2a00-52f1-ac19-301a89321335.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_7d894e95-2a00-52f1-ac19-301a89321335.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d894e95-2a00-52f1-ac19-301a89321335"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d894e95-2a00-52f1-ac19-301a89321335-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d894e95-2a00-52f1-ac19-301a89321335" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d894e95-2a00-52f1-ac19-301a89321335" class="save-list-7d894e95-2a00-52f1-ac19-301a89321335-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d894e95-2a00-52f1-ac19-301a89321335" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9de4cdaa-007e-5193-8720-a02965f5ebda">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/9/de/9de4cdaa-007e-5193-8720-a02965f5ebda/5e55788dec8bd.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sarah Carlson pauses for a picture while making a blanket on Make a Blanket day at the Richard Clark Senior Center in La Plata Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_9de4cdaa-007e-5193-8720-a02965f5ebda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_9de4cdaa-007e-5193-8720-a02965f5ebda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_9de4cdaa-007e-5193-8720-a02965f5ebda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_9de4cdaa-007e-5193-8720-a02965f5ebda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_9de4cdaa-007e-5193-8720-a02965f5ebda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_9de4cdaa-007e-5193-8720-a02965f5ebda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/9de4cdaa-007e-5193-8720-a02965f5ebda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_9de4cdaa-007e-5193-8720-a02965f5ebda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_9de4cdaa-007e-5193-8720-a02965f5ebda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9de4cdaa-007e-5193-8720-a02965f5ebda"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9de4cdaa-007e-5193-8720-a02965f5ebda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9de4cdaa-007e-5193-8720-a02965f5ebda" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9de4cdaa-007e-5193-8720-a02965f5ebda" class="save-list-9de4cdaa-007e-5193-8720-a02965f5ebda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9de4cdaa-007e-5193-8720-a02965f5ebda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-da386b0f-cc02-5761-bfb2-173c7d1d917a">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/d/a3/da386b0f-cc02-5761-bfb2-173c7d1d917a/5e55788e10bf7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gloria Durnford works on sewing a blanket for Make a Blanket Day Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_da386b0f-cc02-5761-bfb2-173c7d1d917a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_da386b0f-cc02-5761-bfb2-173c7d1d917a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_da386b0f-cc02-5761-bfb2-173c7d1d917a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_da386b0f-cc02-5761-bfb2-173c7d1d917a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_da386b0f-cc02-5761-bfb2-173c7d1d917a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_da386b0f-cc02-5761-bfb2-173c7d1d917a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/da386b0f-cc02-5761-bfb2-173c7d1d917a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_da386b0f-cc02-5761-bfb2-173c7d1d917a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_da386b0f-cc02-5761-bfb2-173c7d1d917a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da386b0f-cc02-5761-bfb2-173c7d1d917a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da386b0f-cc02-5761-bfb2-173c7d1d917a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da386b0f-cc02-5761-bfb2-173c7d1d917a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da386b0f-cc02-5761-bfb2-173c7d1d917a" class="save-list-da386b0f-cc02-5761-bfb2-173c7d1d917a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da386b0f-cc02-5761-bfb2-173c7d1d917a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f03b0ff-29e7-5281-aecd-afe80f606416">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/3/f0/3f03b0ff-29e7-5281-aecd-afe80f606416/5e55788d8ac7a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Armenta Mikell of La Plata, Gwen Harrington of Waldorf and Arlettie Gilliam of Waldorf work on blankets during Make a Blanket Day at the Richard Clark Senior Center Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_3f03b0ff-29e7-5281-aecd-afe80f606416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_3f03b0ff-29e7-5281-aecd-afe80f606416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_3f03b0ff-29e7-5281-aecd-afe80f606416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_3f03b0ff-29e7-5281-aecd-afe80f606416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_3f03b0ff-29e7-5281-aecd-afe80f606416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_3f03b0ff-29e7-5281-aecd-afe80f606416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/3f03b0ff-29e7-5281-aecd-afe80f606416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_3f03b0ff-29e7-5281-aecd-afe80f606416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_3f03b0ff-29e7-5281-aecd-afe80f606416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f03b0ff-29e7-5281-aecd-afe80f606416"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f03b0ff-29e7-5281-aecd-afe80f606416-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f03b0ff-29e7-5281-aecd-afe80f606416" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f03b0ff-29e7-5281-aecd-afe80f606416" class="save-list-3f03b0ff-29e7-5281-aecd-afe80f606416-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f03b0ff-29e7-5281-aecd-afe80f606416" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a5d5569e-ccfb-5f5a-8763-e1ac46166299">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/a/5d/a5d5569e-ccfb-5f5a-8763-e1ac46166299/5e55788dcc840.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target=".caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Caroline Shamblen of Martinsburg, W.Va., runs a blanket through a sewing machine during Make a Blanket Day Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blanketeers-donate-over-blankets/image_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blanketeers-donate-over-blankets/image_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/blanketeers-donate-over-blankets/image_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blanketeers-donate-over-blankets/image_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/a5d5569e-ccfb-5f5a-8763-e1ac46166299" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fblanketeers-donate-over-blankets%2Fimage_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blanketeers-donate-over-blankets/image_a5d5569e-ccfb-5f5a-8763-e1ac46166299.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5d5569e-ccfb-5f5a-8763-e1ac46166299"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5d5569e-ccfb-5f5a-8763-e1ac46166299-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5d5569e-ccfb-5f5a-8763-e1ac46166299" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5d5569e-ccfb-5f5a-8763-e1ac46166299" class="save-list-a5d5569e-ccfb-5f5a-8763-e1ac46166299-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5d5569e-ccfb-5f5a-8763-e1ac46166299" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="asset article-default"  data-url="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Blanketeers' donate over 500 blankets
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Jamie Anfenson-Comeau
janfenson-comeau@somdnews.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-27T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-27T01:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-27T01:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-27T01:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-27T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="carousel-inner"><div  class="item photo-771abf85-75e0-5c11-8f59-72607ddb06fe">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-771abf85-75e0-5c11-8f59-72607ddb06fe" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800"
                    
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/71/771abf85-75e0-5c11-8f59-72607ddb06fe/5e55788db331d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Volunteer ‘blanketeers” Betty Young of Oxon Hill, Cathy Harkless of Virginia and Lynette Newby of Fort Washington work on making blankets for Make a Blanket Day at the Richard Clark Senior Center Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d894e95-2a00-52f1-ac19-301a89321335">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7d894e95-2a00-52f1-ac19-301a89321335" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800"
                    
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/7/d8/7d894e95-2a00-52f1-ac19-301a89321335/5e55788d6400f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Charles County Project Linus founder Mary Hancock and longtime member Kaye Webb sort through some of the many blankets that were donated on Make a Blanket Day on Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTOs by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9de4cdaa-007e-5193-8720-a02965f5ebda">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-9de4cdaa-007e-5193-8720-a02965f5ebda" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/9/de/9de4cdaa-007e-5193-8720-a02965f5ebda/5e55788dec8bd.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/9/de/9de4cdaa-007e-5193-8720-a02965f5ebda/5e55788dec8bd.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/9/de/9de4cdaa-007e-5193-8720-a02965f5ebda/5e55788dec8bd.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sarah Carlson pauses for a picture while making a blanket on Make a Blanket day at the Richard Clark Senior Center in La Plata Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-da386b0f-cc02-5761-bfb2-173c7d1d917a">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-da386b0f-cc02-5761-bfb2-173c7d1d917a" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/d/a3/da386b0f-cc02-5761-bfb2-173c7d1d917a/5e55788e10bf7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/d/a3/da386b0f-cc02-5761-bfb2-173c7d1d917a/5e55788e10bf7.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/d/a3/da386b0f-cc02-5761-bfb2-173c7d1d917a/5e55788e10bf7.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gloria Durnford works on sewing a blanket for Make a Blanket Day Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f03b0ff-29e7-5281-aecd-afe80f606416">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-3f03b0ff-29e7-5281-aecd-afe80f606416" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/3/f0/3f03b0ff-29e7-5281-aecd-afe80f606416/5e55788d8ac7a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/3/f0/3f03b0ff-29e7-5281-aecd-afe80f606416/5e55788d8ac7a.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/3/f0/3f03b0ff-29e7-5281-aecd-afe80f606416/5e55788d8ac7a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Armenta Mikell of La Plata, Gwen Harrington of Waldorf and Arlettie Gilliam of Waldorf work on blankets during Make a Blanket Day at the Richard Clark Senior Center Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a5d5569e-ccfb-5f5a-8763-e1ac46166299">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Blanketeers&#39; donate over 500 blankets","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-a5d5569e-ccfb-5f5a-8763-e1ac46166299" data-instance="#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal" data-target="#photo-carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/a/5d/a5d5569e-ccfb-5f5a-8763-e1ac46166299/5e55788dcc840.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/a/5d/a5d5569e-ccfb-5f5a-8763-e1ac46166299/5e55788dcc840.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Blanketeers' donate over 500 blankets"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/a/5d/a5d5569e-ccfb-5f5a-8763-e1ac46166299/5e55788dcc840.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f9c814dd-e0b8-5ef9-98b6-0ee049803981 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Caroline Shamblen of Martinsburg, W.Va., runs a blanket through a sewing machine during Make a Blanket Day Feb. 21.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">STAFF PHOTO by Jamie Anfenson-Comeau
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9c814dd-e0b8-5ef9-98b6-0ee049803981" data-smart-adunit="/132916964/somdnews.com/enquirer_gazette/community/features">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c814dd-e0b8-5ef9-98b6-0ee049803981-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c814dd-e0b8-5ef9-98b6-0ee049803981" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="save-list-f9c814dd-e0b8-5ef9-98b6-0ee049803981-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c814dd-e0b8-5ef9-98b6-0ee049803981" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Charles County Chapter of Project Linus recently collected and sewed over 500 blankets in one day, to be given to local nonprofit organizations in Southern Maryland and Prince George’s County, as part of the national organization’s Make a Blanket Day.</p></div><div class="subscriber-preview"><p>“No words to say except WOW!” volunteer coordinator Karen Huff said in an email this week. “Our 46 Make A Blanket Day Blanketeers outdid themselves this year. We collected/made and completed 561 blankets this year.”</p></div><div class="subscriber-only"><p>Huff said this was a record number of blankets for the Charles County chapter.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Project Linus is a national nonprofit organization based in Belton, Mo., with chapters all over the country. It is made up of volunteers who sew blankets to be given to children in need, according to its website.</p></div><div class="subscriber-only"><p>The blankets are given out to hospitals that serve children, social services agencies and military, including Children’s National Hospital and Howard University Hospital-Pediatrics in Washington, D.C., MedStar Southern Maryland Hospital in Clinton, the Backpacks of Love program, Center for Children, Charles County Social Services, Charles County Children’s Aid Society, King George County (Va.) Social Services, LifeStyles of Maryland’s “Safe Nights” program, the Maryland Diaper Bank, the Tri-County Youth Services Bureau and the Tragedy Assistance Program for Survivors summer camp program for children.</p></div><div class="subscriber-only"><p>Huff noted that this year, the group is donating blankets to organizations in surrounding jurisdictions as well.</p></div><div class="subscriber-only"><p>“What’s nice is, because there is no chapter in Prince George’s County, we get a lot of people [volunteering] from southern Prince George’s as well as other places,” Huff said. “We have pretty good representation, which is why we try to donate to those other organizations.”</p></div><div class="subscriber-only"><p>Throughout the year, volunteer blanket makers — referred to as “blanketeers” — have met at the Richard Clark Senior Center in Charles County to work on making blankets, but the big push, with almost four dozen volunteers, took place Feb. 21.</p></div><div class="subscriber-only"><p>Blankets are also donated or collected from people who make them in their homes throughout the year.</p></div><div class="subscriber-only"><p>“It gives people a place, a safe place, to participate and make friends and come together as a community, but we also feel that we’re helping the children of this region, so it’s kind of a two-fold mission” Huff said.</p></div><div class="subscriber-only"><p>Mary Hancock founded the Charles County branch in 2002 after finding out about the program when her granddaughter was hospitalized. Her granddaughter was given a blanket made by Project Linus, and so she decided to start a chapter in Charles County. The first Make a Blanket Day was held in Charles County in 2004.</p></div><div class="subscriber-only"><p>“I’m really pleased that Karen [Huff] has done such a great job growing [the chapter]; she’s gotten some younger members … and I’m really pleased with how it’s grown,” Hancock said.</p></div><div class="subscriber-only"><p>Betty Young of Oxon Hill said this was her fourth Make a Blanket Day.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It’s wonderful; you get to learn different skills, you get to do things that you don’t get to do when you’re working, everybody’s nice … it’s a very special day,” Young said. “I really enjoy it. I look forward to it every year. I tell my boss every year when I find out when it is, that I won’t be in that day.”</p></div><div class="subscriber-only"><p>Young invited several relatives and friends, and some of them brought their friends.</p></div><div class="subscriber-only"><p>“I have a passion for needle art,” said Cathy Harkless of Virginia. “It’s my passion, and I get to come and hang out. It’s nice, there’s so much yarn and thread.”</p></div><div class="subscriber-only"><p>“I just enjoy the opportunity to give back,” said Lynette Newby of Fort Washington. “I can’t think of a better way to spend a day off from work.”</p></div><div class="subscriber-only"><p>Another blanketeer, Sarah Carlson, said she enjoys giving back to the community. She said she found out about the event from her quilting class at the senior center.</p></div><div class="subscriber-only"><p>“It benefits so many people, the hospitals, the children in our community,” Carlson said. “When tragic things happen, a blanket can really matter. I’ve done this for so many years.”</p></div><div class="subscriber-only"><p>Gloria Durnford now lives in King George County, Va., but has been coming to Make a Blanket Day since 2006, when she lived in Accokeek.</p></div><div class="subscriber-only"><p>“I keep coming back; all my friends are here. I’ve only missed one Make a Blanket Day because of my surgery,” Durnford said. “It’s for the kids, that’s why I do it.”</p></div><div class="subscriber-only"><p>Friends are the reason Caroline Shamblen said she keeps coming back as well. A former La Plata resident, Shamblen has been taking part since the beginning, but she moved to Martinsburg, W.Va., about eight years ago. She’s been back two or three times since, she said.</p></div><div class="subscriber-only"><p>“It’s in your blood. I’m a fabric person. I love to work with fabric. I love to work with scraps of fabric — that’s why I’m a quilter. It’s an addiction. And because it’s for children, and children need the quilts,” Shamblen said.</p></div><div class="subscriber-only"><p>Shamblen said the group has received thank you letters and received thanks from past blanket recipients.</p></div><div class="subscriber-only"><p>“It really touches your heart, and that keeps us sewing,” Shamblen said.</p></div><div class="subscriber-only"><p>Twitter: @JamieACIndyNews</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Twitter: @JamieACIndyNews</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Blanketeers%27%20donate%20over%20500%20blankets&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20%27Blanketeers%27%20donate%20over%20500%20blankets&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fcommunity%2Ffeatures%2Fblanketeers-donate-over-blankets%2Farticle_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c814dd-e0b8-5ef9-98b6-0ee049803981"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c814dd-e0b8-5ef9-98b6-0ee049803981-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c814dd-e0b8-5ef9-98b6-0ee049803981" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c814dd-e0b8-5ef9-98b6-0ee049803981" class="save-list-f9c814dd-e0b8-5ef9-98b6-0ee049803981-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c814dd-e0b8-5ef9-98b6-0ee049803981" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22blanketeers%22#tncms-source=keyword" class="tag-blanketeers label label-default" data-tncms-track-dmp='search: blanketeers'>Blanketeers</a>
            </li> <li>
                <a href="/search/?k=%22blanket%22#tncms-source=keyword" class="tag-blanket label label-default" data-tncms-track-dmp='search: blanket'>Blanket</a>
            </li> <li>
                <a href="/search/?k=%22project%20linus%22#tncms-source=keyword" class="tag-project-linus label label-default" data-tncms-track-dmp='search: project-linus'>Project Linus</a>
            </li> <li>
                <a href="/search/?k=%22charles%20county%20chapter%22#tncms-source=keyword" class="tag-charles-county-chapter label label-default" data-tncms-track-dmp='search: charles-county-chapter'>Charles County Chapter</a>
            </li> <li>
                <a href="/search/?k=%22richard%20clark%20senior%20center%22#tncms-source=keyword" class="tag-richard-clark-senior-center label label-default" data-tncms-track-dmp='search: richard-clark-senior-center'>Richard Clark Senior Center</a>
            </li> <li>
                <a href="/search/?k=%22southern%20maryland%22#tncms-source=keyword" class="tag-southern-maryland label label-default" data-tncms-track-dmp='search: southern-maryland'>Southern Maryland</a>
            </li> <li>
                <a href="/search/?k=%22charles%20county%22#tncms-source=keyword" class="tag-charles-county label label-default" data-tncms-track-dmp='search: charles-county'>Charles County</a>
            </li> <li>
                <a href="/search/?k=%22karen%20huff%22#tncms-source=keyword" class="tag-karen-huff label label-default" data-tncms-track-dmp='search: karen-huff'>Karen Huff</a>
            </li> <li>
                <a href="/search/?k=%22lynette%20newby%22#tncms-source=keyword" class="tag-lynette-newby label label-default" data-tncms-track-dmp='search: lynette-newby'>Lynette Newby</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20carlson%22#tncms-source=keyword" class="tag-sarah-carlson label label-default" data-tncms-track-dmp='search: sarah-carlson'>Sarah Carlson</a>
            </li> <li>
                <a href="/search/?k=%22caroline%20shamblen%22#tncms-source=keyword" class="tag-caroline-shamblen label label-default" data-tncms-track-dmp='search: caroline-shamblen'>Caroline Shamblen</a>
            </li> <li>
                <a href="/search/?k=%22gloria%20durnford%22#tncms-source=keyword" class="tag-gloria-durnford label label-default" data-tncms-track-dmp='search: gloria-durnford'>Gloria Durnford</a>
            </li> <li>
                <a href="/search/?k=%22mary%20hancock%22#tncms-source=keyword" class="tag-mary-hancock label label-default" data-tncms-track-dmp='search: mary-hancock'>Mary Hancock</a>
            </li> <li>
                <a href="/search/?k=%22betty%20young%22#tncms-source=keyword" class="tag-betty-young label label-default" data-tncms-track-dmp='search: betty-young'>Betty Young</a>
            </li> <li>
                <a href="/search/?k=%22somdnews.com%22#tncms-source=keyword" class="tag-somdnews_com label label-default" data-tncms-track-dmp='search: somdnews_com'>Somdnews.com</a>
            </li> <li>
                <a href="/search/?k=%22make%20a%20blanket%20day%22#tncms-source=keyword" class="tag-make-a-blanket-day label label-default" data-tncms-track-dmp='search: make-a-blanket-day'>Make A Blanket Day</a>
            </li> <li>
                <a href="/search/?k=%22quilts%22#tncms-source=keyword" class="tag-quilts label label-default" data-tncms-track-dmp='search: quilts'>Quilts</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1455573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455573" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455590" class="tncms-block"><section id="block-1455590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455590 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c2577c70-a7ba-546c-a2cb-9d29279c39ee" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c2577c70-a7ba-546c-a2cb-9d29279c39ee media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/enquirer_gazette/e-edition/the-enquirer-gazette/edition_c2577c70-a7ba-546c-a2cb-9d29279c39ee.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Enquirer Gazette"
                            class="img-responsive lazyload full"
                            width="600"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/7/19/7199fb59-713a-5cdd-af1f-f58404aa5d21/5e5752b825d8c.preview-600.jpg?resize=200%2C414 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/7/19/7199fb59-713a-5cdd-af1f-f58404aa5d21/5e5752b825d8c.preview-600.jpg?resize=300%2C621 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/7/19/7199fb59-713a-5cdd-af1f-f58404aa5d21/5e5752b825d8c.preview-600.jpg?resize=400%2C827 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/7/19/7199fb59-713a-5cdd-af1f-f58404aa5d21/5e5752b825d8c.preview-600.jpg?resize=540%2C1117 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/7/19/7199fb59-713a-5cdd-af1f-f58404aa5d21/5e5752b825d8c.preview-600.jpg?resize=600%2C1241 750w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/enquirer_gazette/e-edition/the-enquirer-gazette/edition_c2577c70-a7ba-546c-a2cb-9d29279c39ee.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Enquirer Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1534991" class="tncms-block"><section id="block-1534991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1534991 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Special Section
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-daac7610-6d34-5256-b053-f2092c9086e6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-daac7610-6d34-5256-b053-f2092c9086e6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/chesapeake_bay_wedding/chesapeake-bay-wedding/edition_daac7610-6d34-5256-b053-f2092c9086e6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chesapeake Bay Wedding"
                            class="img-responsive lazyload full"
                            width="300"
                            height="382"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/e/3f/e3ff715e-9425-5b7f-98bf-85227a8a42a1/5e4ad83b5602c.preview-300.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/e/3f/e3ff715e-9425-5b7f-98bf-85227a8a42a1/5e4ad83b5602c.preview-300.jpg?resize=300%2C382 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/chesapeake_bay_wedding/chesapeake-bay-wedding/edition_daac7610-6d34-5256-b053-f2092c9086e6.html" class="tnt-asset-link">
        

        
            Chesapeake Bay Wedding</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1640654" class="tncms-block"></div><div id="tncms-block-1455574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455574" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455588" class="tncms-block visible-lg visible-md"><section id="block-1455588" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1455588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/community/features/blanketeers-donate-over-blankets/article_f9c814dd-e0b8-5ef9-98b6-0ee049803981.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            'Blanketeers' donate over 500 blankets</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/obituaries/marcy-canavan-coates/article_f0fd59a8-cdcf-5077-bc06-5a520756ead0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Marcy Canavan (Coates)</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/lewisdale-man-arrested-for-sexual-assault/article_8e616651-51fe-5df6-8171-8d8feb92caa2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lewisdale man arrested for sexual assault</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/police-attempt-to-identify-suspect-victim-in-hit-and-run/article_a38a9e09-8195-57dc-9e5d-c2ec66ea429c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Police attempt to identify suspect, victim in hit and run</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/community/features/fort-washington-pastor-teaches-importance-of-voting/article_15ad3c0f-1a78-527a-8815-cb122a902b26.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Fort Washington pastor teaches importance of voting</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/afdw-to-transition-to-cloud-services/article_e5ecf844-3455-5dbd-8b71-14e479d56879.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            AFDW to transition to cloud services</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/police-investigate-clinton-fatal-shooting/article_2976eae8-38a6-57e0-8c6c-2ffe8965708b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Police investigate Clinton fatal shooting</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/community/columns/four-black-history-month-events-this-weekend-round-out-february/article_7047f738-1f67-529d-a98a-a50409964dbe.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Four Black History Month events this weekend round out February</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1455575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455575" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455589" class="tncms-block"><section id="block-1455589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455589 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1455589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1455589" type="checkbox" name="list_id[]" value="3e6f461c-5b21-11e5-90b9-0f503cc3e61e" data-name="Southern MD Sports - Headlines" title="Southern MD Sports - Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Southern MD Sports - Headlines</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1455589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702738" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455610" class="tncms-block"></div><div id="tncms-block-1455611" class="tncms-block"><section id="block-1455611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ad666e88-4c44-11ea-bf29-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-independent">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/independent/prom-all-drop-off/event_ad666e88-4c44-11ea-bf29-5cb9017b770f.html" class="tnt-asset-link">
        

        
            Prom4All Drop-Off</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-29T09:00:00-05:00">
            Sat, Feb 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c50d9aba-4119-11ea-9b61-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/kitchen-kaizen-food-safety-course/event_c50d9aba-4119-11ea-9b61-308d99b28adb.html" class="tnt-asset-link">
        

        
            Kitchen Kaizen Food Safety Course</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-04T10:00:00-05:00">
            Wed, Mar 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ebed5cd6-4116-11ea-8f50-308d99b2b460" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/ceramics-with-marti/event_ebed5cd6-4116-11ea-8f50-308d99b2b460.html" class="tnt-asset-link">
        

        
            Ceramics with Marti</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-04T10:00:00-05:00">
            Wed, Mar 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $10
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit events</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1698237" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1698237" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1698237');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1455521" class="tncms-block"><section id="block-1455521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455521 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-avenue-news"  href="https://www.avenuenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cecil-whig"  href="https://www.cecildaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newark-post"  href="https://www.newarkpostonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-democrat"  href="https://www.stardem.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1455537" class="tncms-block"><section id="block-1455537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455537 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/enquirer_gazette/site/about_us_enq.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/enquirer_gazette/site/contact_us_enq.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="/site/website_faqs.html" >
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1455527" class="tncms-block padding-bottom"><section id="block-1455527" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1455526" class="tncms-block"><section id="block-1455526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455526 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SoMDNews.com/Enquirer_Gazette</strong><br>
    204 Washington Ave<br>
    La Plata, MD 20646
    <br>
    
        <strong>Phone:</strong> Please see our Contact Us page.<br>
        <strong>Email:</strong> <a href="mailto:Please see our Contact Us page.">Please see our Contact Us page.</a><br>
    
</address></section></div><div id="tncms-block-1455525" class="tncms-block padding-bottom"><div class="follow-links-1455525 default">
    
    <section id="block-1455525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455525 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1533991" class="tncms-block"><section id="block-1533991" class="block emphasis-h3   " ><div id="html-asset-1533991">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:3,10,8/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1455539" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1455539"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f9c814dd_e0b8_5ef9_98b6_0ee049803981_photo_modal = false;
                var gallery_changed_f9c814dd_e0b8_5ef9_98b6_0ee049803981_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .owl-stage-outer").height( $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981_photo_modal = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal').data('owlCarousel');
                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981_photo_modal.prev();
                });
                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f9c814dd_e0b8_5ef9_98b6_0ee049803981 = false;
                var gallery_changed_f9c814dd_e0b8_5ef9_98b6_0ee049803981 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .owl-stage-outer").height( $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981 = $('#gallery-items-f9c814dd-e0b8-5ef9-98b6-0ee049803981').data('owlCarousel');
                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981.prev();
                });
                $('#carousel-f9c814dd-e0b8-5ef9-98b6-0ee049803981 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9c814dd_e0b8_5ef9_98b6_0ee049803981.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc8905.add('act', mailListData);
	_cc8905.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>