  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="keywords" content="raymond williams, oxon hill, prince george&rsquo;s county police, clerk, gasoline, arson, attempted murcer, armed robbery, somdnews.com" />
<meta name="news_keywords" content="raymond williams, oxon hill, prince george&rsquo;s county police, clerk, gasoline, arson, attempted murcer, armed robbery, somdnews.com" />
<meta name="description" content="Prince George&rsquo;s County Police arrested and charged a man for the attempted murder of a convenience store employee." />
<meta name="author" content="Jamie Anfenson-Comeau janfenson-comeau@somdnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=247%2C313" />
<meta property="og:image:width" content="247" />
<meta property="og:image:height" content="313" />
<meta property="og:title" content="Oxon Hill clerk allegedly set on fire in robbery" />
<meta property="og:description" content="Prince George&rsquo;s County Police arrested and charged a man for the attempted murder of a convenience store employee." />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="Local News" />
<meta property="fb:pages" content="42604882903" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/enquirer.css?_dc=1498744850"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/enquirer_gazette\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jamie Anfenson-Comeau\njanfenson-comeau@somdnews.com","id":"e04f928f-5800-515e-9c44-0ad53ede036a","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/enquirer_gazette\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jamie Anfenson-Comeau\njanfenson-comeau@somdnews.com","id":"e04f928f-5800-515e-9c44-0ad53ede036a","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6645,4333,6647,6648,6646", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["raymond williams","oxon hill","prince george\u2019s county police","clerk","gasoline","arson","attempted murcer","armed robbery","somdnews.com"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1456010'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1456010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1456010'].setTargeting('pos', ['APG_ch_som_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1696081'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1696081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696081'].setTargeting('pos', ['APG_ch_som_leaderboard-top','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455573'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455573'].setTargeting('pos', ['APG_ch_som_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455574'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455574'].setTargeting('pos', ['APG_ch_som_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455575'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455575'].setTargeting('pos', ['APG_ch_som_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_tag":"h3","list_ids":"3e6f461c-5b21-11e5-90b9-0f503cc3e61e,14ab9aaa-5b0e-11e5-a532-83c973d9a259","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1455589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702738'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1702738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702738'].setTargeting('pos', ['APG_ch_som_rail-bottom','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enquirer_gazette/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1698237'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1698237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1698237'].setTargeting('pos', ['APG_ch_new_leaderboard-bottom','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Oxon Hill clerk allegedly set on fire in robbery | Local News | somdnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/6f8f2e4c-5635-11e5-b7c5-5f8e909fbe19.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Oxon Hill clerk allegedly set on fire in robbery | Local News | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=enquirer_gazette/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e04f928f-5800-515e-9c44-0ad53ede036a section-enquirer-gazettesection-newssection-local type-article infinity-disabled" data-authors='["JamieA-C"]' data-path="/enquirer_gazette/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenquirer_gazette%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jamie+Anfenson-Comeau%0Ajanfenson-comeau%40somdnews.com&tncms.asset.id=e04f928f-5800-515e-9c44-0ad53ede036a&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=242&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenquirer_gazette%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jamie+Anfenson-Comeau%0Ajanfenson-comeau%40somdnews.com&tncms.asset.id=e04f928f-5800-515e-9c44-0ad53ede036a&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=242&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription, or activate your access, to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription, or activate your access, to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6645] = {
    'name':'Calvert Recorder',
    'id':'6645',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6645" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Calvert Recorder</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6645" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6645&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6647] = {
    'name':'Maryland Independent',
    'id':'6647',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6647" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Maryland Independent</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6647" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6647&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6648] = {
    'name':'The Enquirer-Gazette',
    'id':'6648',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6648" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enquirer-Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6648" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6648&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6646] = {
    'name':'The Enterprise',
    'id':'6646',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6646" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enterprise</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6646" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6646&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6645);
                
                bloxServiceIDs.push(4333);
                
                bloxServiceIDs.push(6647);
                
                bloxServiceIDs.push(6648);
                
                bloxServiceIDs.push(6646);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e04f928f-5800-515e-9c44-0ad53ede036a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=e04f928f-5800-515e-9c44-0ad53ede036a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/enquirer_gazette/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1456013" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1456013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456013"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/enquirer_gazette/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enquirer_gazette/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enquirer_gazette/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/enquirer_gazette/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/calendar/enquirer_gazette/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/literary_lights/"  class="nav-link tnt-section-literary-lights">Literary Lights</a>
                                </li><li>
                                    <a href="/enquirer_gazette/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enquirer_gazette/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/business/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/business/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enquirer_gazette/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/extras/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/special/tax_sales_pg_co/"  class="nav-link tnt-section-prince-georges-county-tax-sales">Prince George's County Tax Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.finditchesapeake.com/theenquirergazette/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1456012" class="tncms-block hidden-md hidden-lg"><section id="block-1456012" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456012" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456012" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1456012-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456012-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456012-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456012').submit();
        return false;
    });

    $('#site-search-1456012').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456012 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456012 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456012-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-somdnewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">SoMdNews.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-enterprise"  href="/enterprise/" >
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-recorder"  href="/recorder/" >
                    <span class="nav-label">The Recorder</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1456015" class="tncms-block"><div id="user-controls-1456015" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456015"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1456016" class="tncms-block"><div class="follow-links-1456016 pull-right">
    
    <section id="block-1456016" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1456005" class="tncms-block"><section id="block-1456005" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/26bc88da-5636-11e5-a132-63fe2225bbf5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1456011" class="tncms-block"><div id="weather-1456011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1456011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Upper Marlboro, MD
                                
                                 <small>(20772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. Periods of rain this morning. High 76F. Winds SW at 5 to 10 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. Low 62F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 19, 2020 @ 3:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1456009" class="tncms-block"><section id="block-1456009" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456009" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456009" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1456009-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456009-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456009-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456009').submit();
        return false;
    });

    $('#site-search-1456009').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456009 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456009 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456009-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1456010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1456010" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1456010');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1456000" class="tncms-block"><section id="block-1456000" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/921bed46-5636-11e5-adc7-67a0562b7d3b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enquirer_gazette/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/enquirer_gazette/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enquirer_gazette/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/enquirer_gazette/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/enquirer_gazette/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/enquirer_gazette/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/enquirer_gazette/community/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literary-lights"  href="/enquirer_gazette/community/literary_lights/" >
                    <span class="nav-label">Literary Lights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/enquirer_gazette/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/enquirer_gazette/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/business/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/business/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/business/news/" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enquirer_gazette/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides"  href="/extras/brides/" >
                    <span class="nav-label">Brides</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prince-georges-county-tax-sales"  href="/special/tax_sales_pg_co/" >
                    <span class="nav-label">Prince George's County Tax Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/theenquirergazette/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696081" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455569" class="tncms-block remove-bottom-margin"><section id="block-1455569" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/" itemprop="item">
                        <span itemprop="name">The Enquirer Gazette</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enquirer_gazette/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-86ae0978-300e-5468-9f1f-0db33bb6dfb5" class="modal fullscreen in modal-image image-default modal-86ae0978-300e-5468-9f1f-0db33bb6dfb5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=247%2C313 300w"
                    sizes="100vw"
                    width="247"
                    height="313"
                    alt="Oxon Hill clerk allegedly set on fire in robbery"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-86ae0978-300e-5468-9f1f-0db33bb6dfb5" data-target=".caption-inner-modal-image-86ae0978-300e-5468-9f1f-0db33bb6dfb5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-86ae0978-300e-5468-9f1f-0db33bb6dfb5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Williams</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PGPD Photo
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Fimage_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/image_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&url=https%3A%2F%2Fwww.somdnews.com%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Fimage_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/image_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/image_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/image_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/86ae0978-300e-5468-9f1f-0db33bb6dfb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&body=https%3A%2F%2Fwww.somdnews.com%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Fimage_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/image_86ae0978-300e-5468-9f1f-0db33bb6dfb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86ae0978-300e-5468-9f1f-0db33bb6dfb5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86ae0978-300e-5468-9f1f-0db33bb6dfb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86ae0978-300e-5468-9f1f-0db33bb6dfb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86ae0978-300e-5468-9f1f-0db33bb6dfb5" class="save-list-86ae0978-300e-5468-9f1f-0db33bb6dfb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86ae0978-300e-5468-9f1f-0db33bb6dfb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-86ae0978-300e-5468-9f1f-0db33bb6dfb5 img { max-height: 313px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e04f928f-5800-515e-9c44-0ad53ede036a" class="asset article-default"  data-url="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=247%2C313">
            <meta itemprop="width" content="247">
            <meta itemprop="height" content="313">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Oxon Hill clerk allegedly set on fire in robbery
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Jamie Anfenson-Comeau
janfenson-comeau@somdnews.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-19T01:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-19T01:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-19T01:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-19T01:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-19T01:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e04f928f-5800-515e-9c44-0ad53ede036a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-86ae0978-300e-5468-9f1f-0db33bb6dfb5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-86ae0978-300e-5468-9f1f-0db33bb6dfb5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="247">
            <meta itemprop="height" content="313">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/6a/86ae0978-300e-5468-9f1f-0db33bb6dfb5/5e7131e3442ca.image.png?resize=247%2C313 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="247"
                    height="313"
                    alt="Oxon Hill clerk allegedly set on fire in robbery"
                    class="img-responsive  letterbox tnt-restrict-img-86ae0978-300e-5468-9f1f-0db33bb6dfb5" />
            </div><style>
                .tnt-restrict-img-86ae0978-300e-5468-9f1f-0db33bb6dfb5 {
                    max-width: 247px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Williams</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PGPD Photo
</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e04f928f-5800-515e-9c44-0ad53ede036a" data-smart-adunit="/132916964/somdnews.com/enquirer_gazette/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e04f928f-5800-515e-9c44-0ad53ede036a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e04f928f-5800-515e-9c44-0ad53ede036a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e04f928f-5800-515e-9c44-0ad53ede036a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e04f928f-5800-515e-9c44-0ad53ede036a" class="save-list-e04f928f-5800-515e-9c44-0ad53ede036a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e04f928f-5800-515e-9c44-0ad53ede036a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Prince George’s County Police arrested and charged a man for the attempted murder of a convenience store employee.</p></div><div class="subscriber-preview"><p>The suspect, Raymond Williams, 25, of Southeast, Washington, D.C., is also charged with arson for setting the store on fire after throwing a burning liquid on the clerk.</p></div><div class="subscriber-only"><p>According to a PGPD news release, at approximately 3:55 a.m. on March 14, patrol officers responded to a convenience store in the 5500 block of Livingston Road in Oxon Hill for the report of a fire.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The officers located the victim, an adult male who works at the store, suffering significant burns to his face and body.</p></div><div class="subscriber-only"><p>Witnesses told police that a man, later identified as Williams, had come into the store posing as a customer.</p></div><div class="subscriber-only"><p>The suspect allegedly approached the counter with a cup in his hand containing a liquid that smelled like gasoline.</p></div><div class="subscriber-only"><p>The suspect allegedly asked the victim for a pack of cigarettes, then, when the victim turned around to get the cigarettes, the suspect allegedly started a fire in the cup he was holding.</p></div><div class="subscriber-only"><p>As the victim turned back around, the suspect allegedly doused the victim’s face with the ignited gasoline. The suspect then jumped the counter and grabbed approximately 20 packs of cigarettes and ran from the store. The fire began to spread throughout the business and a witness called 911.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The victim was rushed to an area hospital and is being treated for critical burns. PGPD officers searched the neighborhood for the suspect.</p></div><div class="subscriber-only"><p>The officers located Williams several minutes later at the intersection of Neptune Avenue and Kenmont Road in Oxon Hill.</p></div><div class="subscriber-only"><p>The stolen cigarettes were allegedly recovered from the suspect’s bag. Williams allegedly confessed to the crimes.</p></div><div class="subscriber-only"><p>The Prince George’s County Police Department charged Williams with attempted murder, first degree assault, armed robbery, first degree arson and additional charges. Willaims is in the custody of the Department of Corrections and has been ordered held on a no-bond status.</p></div><div class="subscriber-only"><p>Anyone with information on this investigation is asked to call the Robbery Unit at 301-772-4905.</p></div><div class="subscriber-only"><p>Callers wishing to remain anonymous may call Crime Solvers at 1-866-411-TIPS (8477), or go online at <a href="http://www.pgcrimesolvers.com">www.pgcrimesolvers.com</a>, or use the &ldquo;P3 Tips&rdquo; mobile app (search &ldquo;P3 Tips&rdquo; in the Apple Store or Google Play to download the app onto your mobile device.</p></div><div class="subscriber-only"><p>Twitter: @JamieACIndyNews</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Twitter: @JamieACIndyNews</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&url=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e04f928f-5800-515e-9c44-0ad53ede036a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Oxon%20Hill%20clerk%20allegedly%20set%20on%20fire%20in%20robbery&body=https%3A%2F%2Fwww.somdnews.com%2Fenquirer_gazette%2Fnews%2Flocal%2Foxon-hill-clerk-allegedly-set-on-fire-in-robbery%2Farticle_e04f928f-5800-515e-9c44-0ad53ede036a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e04f928f-5800-515e-9c44-0ad53ede036a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e04f928f-5800-515e-9c44-0ad53ede036a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e04f928f-5800-515e-9c44-0ad53ede036a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e04f928f-5800-515e-9c44-0ad53ede036a" class="save-list-e04f928f-5800-515e-9c44-0ad53ede036a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e04f928f-5800-515e-9c44-0ad53ede036a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22raymond%20williams%22#tncms-source=keyword" class="tag-raymond-williams label label-default" data-tncms-track-dmp='search: raymond-williams'>Raymond Williams</a>
            </li> <li>
                <a href="/search/?k=%22oxon%20hill%22#tncms-source=keyword" class="tag-oxon-hill label label-default" data-tncms-track-dmp='search: oxon-hill'>Oxon Hill</a>
            </li> <li>
                <a href="/search/?k=%22prince%20george%E2%80%99s%20county%20police%22#tncms-source=keyword" class="tag-prince-george’s-county-police label label-default" data-tncms-track-dmp='search: prince-george’s-county-police'>Prince George’s County Police</a>
            </li> <li>
                <a href="/search/?k=%22clerk%22#tncms-source=keyword" class="tag-clerk label label-default" data-tncms-track-dmp='search: clerk'>Clerk</a>
            </li> <li>
                <a href="/search/?k=%22gasoline%22#tncms-source=keyword" class="tag-gasoline label label-default" data-tncms-track-dmp='search: gasoline'>Gasoline</a>
            </li> <li>
                <a href="/search/?k=%22arson%22#tncms-source=keyword" class="tag-arson label label-default" data-tncms-track-dmp='search: arson'>Arson</a>
            </li> <li>
                <a href="/search/?k=%22attempted%20murcer%22#tncms-source=keyword" class="tag-attempted-murcer label label-default" data-tncms-track-dmp='search: attempted-murcer'>Attempted Murcer</a>
            </li> <li>
                <a href="/search/?k=%22armed%20robbery%22#tncms-source=keyword" class="tag-armed-robbery label label-default" data-tncms-track-dmp='search: armed-robbery'>Armed Robbery</a>
            </li> <li>
                <a href="/search/?k=%22somdnews.com%22#tncms-source=keyword" class="tag-somdnews_com label label-default" data-tncms-track-dmp='search: somdnews_com'>Somdnews.com</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1455573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455573" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455590" class="tncms-block"><section id="block-1455590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455590 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-08d68899-049d-5ca3-bf08-5cbbbbad0870" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-08d68899-049d-5ca3-bf08-5cbbbbad0870 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/enquirer_gazette/e-edition/the-enquirer-gazette/edition_08d68899-049d-5ca3-bf08-5cbbbbad0870.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Enquirer Gazette"
                            class="img-responsive lazyload full"
                            width="600"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/cc/0cc237fa-0604-5d0b-a5a2-bba54253bba3/5e72f42081cb5.preview-600.jpg?resize=200%2C414 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/cc/0cc237fa-0604-5d0b-a5a2-bba54253bba3/5e72f42081cb5.preview-600.jpg?resize=300%2C621 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/cc/0cc237fa-0604-5d0b-a5a2-bba54253bba3/5e72f42081cb5.preview-600.jpg?resize=400%2C827 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/cc/0cc237fa-0604-5d0b-a5a2-bba54253bba3/5e72f42081cb5.preview-600.jpg?resize=540%2C1117 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/cc/0cc237fa-0604-5d0b-a5a2-bba54253bba3/5e72f42081cb5.preview-600.jpg?resize=600%2C1241 750w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/enquirer_gazette/e-edition/the-enquirer-gazette/edition_08d68899-049d-5ca3-bf08-5cbbbbad0870.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Enquirer Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1534991" class="tncms-block"><section id="block-1534991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1534991 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Special Section
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-03ec9855-cb10-5bdc-a147-e16997be60c4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-03ec9855-cb10-5bdc-a147-e16997be60c4 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/impact/impact/edition_03ec9855-cb10-5bdc-a147-e16997be60c4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Impact"
                            class="img-responsive lazyload full"
                            width="600"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/c/19/c195011f-f4a8-55a7-999b-fe749e57f0d4/5e5e886702d46.preview-600.jpg?resize=200%2C209 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/c/19/c195011f-f4a8-55a7-999b-fe749e57f0d4/5e5e886702d46.preview-600.jpg?resize=300%2C314 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/c/19/c195011f-f4a8-55a7-999b-fe749e57f0d4/5e5e886702d46.preview-600.jpg?resize=400%2C418 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/c/19/c195011f-f4a8-55a7-999b-fe749e57f0d4/5e5e886702d46.preview-600.jpg?resize=540%2C564 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/c/19/c195011f-f4a8-55a7-999b-fe749e57f0d4/5e5e886702d46.preview-600.jpg?resize=600%2C627 750w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/impact/impact/edition_03ec9855-cb10-5bdc-a147-e16997be60c4.html" class="tnt-asset-link">
        

        
            Impact</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1640654" class="tncms-block"></div><div id="tncms-block-1455574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455574" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455588" class="tncms-block visible-lg visible-md"><section id="block-1455588" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1455588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/emergency_notice/everyday-life-changes-as-state-responds-to-covid--outbreak/article_a20a5335-6fd9-570c-b92c-bad31fe9c625.html" class="tnt-asset-link">
        

        
            Everyday life changes as state responds to COVID-19 outbreak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/emergency_notice/maryland-governor-pushes-april-primary-back-to-june/article_8a3aeea9-4b75-586a-b701-d90efb4d714c.html" class="tnt-asset-link">
        

        
            Maryland governor pushes April 28 primary back to June 2</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/oxon-hill-clerk-allegedly-set-on-fire-in-robbery/article_e04f928f-5800-515e-9c44-0ad53ede036a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Oxon Hill clerk allegedly set on fire in robbery</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/spotlight/emergency-bill-would-help-mortuary-science-students/article_f8b8f6db-ad2b-5b92-8b1f-d16eb33bf90c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Emergency bill would help mortuary science students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/emergency_notice/maryland-general-assembly-session-adjourns-early-due-to-virus/article_97e886e2-ecb7-5040-829b-394519aed89a.html" class="tnt-asset-link">
        

        
            Maryland General Assembly session adjourns early due to virus</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/prince-george-s-announces-changes-to-government-operations/article_3245ba0b-3507-5d8e-937e-7fa0c8072666.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Prince George's announces changes to government operations</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/andrews-declares-public-health-emergency/article_eb79febc-8d84-500f-8c1f-9f9a2d011ec9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Andrews declares public health emergency</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/alzheimers-advocates-convene-in-annapolis/article_95c97044-fe12-5ed2-bfc7-0648c1eedf98.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Alzheimers advocates convene in Annapolis</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1455575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455575" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455589" class="tncms-block"><section id="block-1455589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455589 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1455589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1455589" type="checkbox" name="list_id[]" value="3e6f461c-5b21-11e5-90b9-0f503cc3e61e" data-name="Southern MD Sports - Headlines" title="Southern MD Sports - Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Southern MD Sports - Headlines</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1455589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702738" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455610" class="tncms-block"></div><div id="tncms-block-1455611" class="tncms-block"><section id="block-1455611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a1571302-62e4-11ea-a9c2-6bed78d9e33f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/free-quit-tobacco-classes/event_a1571302-62e4-11ea-a9c2-6bed78d9e33f.html" class="tnt-asset-link">
        

        
            Free Quit Tobacco Classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-19T18:00:00-04:00">
            Thu, Mar 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0314fb28-411a-11ea-8869-9f56af845fb9" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/march-monthly-craft-acrylic-pour/event_0314fb28-411a-11ea-8869-9f56af845fb9.html" class="tnt-asset-link">
        

        
            March Monthly Craft: Acrylic Pour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-20T10:00:00-04:00">
            Fri, Mar 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $8
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8ea74f98-062c-11ea-976a-3b84da4bcbc4" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/appraisal-roadshow/event_8ea74f98-062c-11ea-976a-3b84da4bcbc4.html" class="tnt-asset-link">
        

        
            Appraisal Roadshow</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-20T12:30:00-04:00">
            Fri, Mar 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $2 audience, $5 appraisal
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3f2abbb8-4118-11ea-bdfe-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/nutrition-counseling/event_3f2abbb8-4118-11ea-bdfe-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Nutrition Counseling</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-23T09:00:00-04:00">
            Mon, Mar 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fc5566d0-4117-11ea-9cbf-afa0ca977de3" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/nutrition-education-with-a-registered-dietitian/event_fc5566d0-4117-11ea-9cbf-afa0ca977de3.html" class="tnt-asset-link">
        

        
            Nutrition Education with a Registered Dietitian</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-23T11:00:00-04:00">
            Mon, Mar 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit events</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1546230" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_db49c532f21de9d1da42aabfac5cdd76" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/db49c532f21de9d1da42aabfac5cdd76" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_db49c532f21de9d1da42aabfac5cdd76');"></iframe><div><p></p></div></div><div id="tncms-block-1551577" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_214ab0a5ddf4d746209f275a0f0eb8f5" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/214ab0a5ddf4d746209f275a0f0eb8f5" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_214ab0a5ddf4d746209f275a0f0eb8f5');"></iframe><div><p></p></div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1698237" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1698237" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1698237');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1455521" class="tncms-block"><section id="block-1455521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455521 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-avenue-news"  href="https://www.avenuenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cecil-whig"  href="https://www.cecildaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newark-post"  href="https://www.newarkpostonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-democrat"  href="https://www.stardem.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1455537" class="tncms-block"><section id="block-1455537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455537 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/enquirer_gazette/site/about_us_enq.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/enquirer_gazette/site/contact_us_enq.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="/site/website_faqs.html" >
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1455527" class="tncms-block padding-bottom"><section id="block-1455527" class="block emphasis-h3   " ><div class="block"><a href="/enquirer-gazette/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/716590a2-5636-11e5-a83c-576f90e94ec3.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1455526" class="tncms-block"><section id="block-1455526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455526 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SoMDNews.com/Enquirer_Gazette</strong><br>
    204 Washington Ave<br>
    La Plata, MD 20646
    <br>
    
        <strong>Phone:</strong> Please see our Contact Us page.<br>
        <strong>Email:</strong> <a href="mailto:Please see our Contact Us page.">Please see our Contact Us page.</a><br>
    
</address></section></div><div id="tncms-block-1455525" class="tncms-block padding-bottom"><div class="follow-links-1455525 default">
    
    <section id="block-1455525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455525 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1533991" class="tncms-block"><section id="block-1533991" class="block emphasis-h3   " ><div id="html-asset-1533991">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:3,10,8/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1455539" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1455539"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e04f928f-5800-515e-9c44-0ad53ede036a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc8905.add('act', mailListData);
	_cc8905.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>