  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="keywords" content="christianity, alcoholics anonymous, food, sport, bible, hope recovery, leonardtown volunteer, anon, road, united methodist church, the cove of walden, tops" />
<meta name="news_keywords" content="christianity, alcoholics anonymous, food, sport, bible, hope recovery, leonardtown volunteer, anon, road, united methodist church, the cove of walden, tops" />
<meta name="description" content="Friday, Jan. 10" />
<meta name="author" content="Jesse Yeatman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/932ff094-b88c-11e9-8240-17a93eb92ef1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:title" content="St. Mary's community calendar" />
<meta property="og:description" content="Friday, Jan. 10" />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="Calendar" />
<meta property="fb:pages" content="240435299640590" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/enterprise.css?_dc=1498744850"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/enterprise\/community\/calendar","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jesse Yeatman"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":1050},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/enterprise\/community\/calendar","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jesse Yeatman"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":1050},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["christianity","alcoholics anonymous","food","sport","bible","hope recovery","leonardtown volunteer","anon","road","united methodist church"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1456010'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1456010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1456010'].setTargeting('pos', ['APG_ch_som_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1696081'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1696081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696081'].setTargeting('pos', ['APG_ch_som_leaderboard-top','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455573'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455573'].setTargeting('pos', ['APG_ch_som_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455574'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455574'].setTargeting('pos', ['APG_ch_som_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455575'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455575'].setTargeting('pos', ['APG_ch_som_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"d153e402-5b20-11e5-b40a-cf7caba1ca1b,7baf6a5c-5b21-11e5-9d97-8f051ad2be0b,3e6f461c-5b21-11e5-90b9-0f503cc3e61e","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1455593"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702738'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1702738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702738'].setTargeting('pos', ['APG_ch_som_rail-bottom','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/community/calendar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1698237'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1698237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1698237'].setTargeting('pos', ['APG_ch_new_leaderboard-bottom','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>St. Mary's community calendar | Calendar | somdnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/0e3a89f6-563b-11e5-89b4-8b0e19159c4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="St. Mary's community calendar | Calendar | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=enterprise/community/calendar&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>


        </head>
        <body class="app-editorial blox-asset uuid-f596a7f5-f0c5-5a2a-bd40-9259cb189df9 section-enterprisesection-communitysection-calendar type-article infinity-disabled" data-authors='["jyeatman"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenterprise%2Fcommunity%2Fcalendar&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jesse+Yeatman&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=1050&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenterprise%2Fcommunity%2Fcalendar&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jesse+Yeatman&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=1050&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=f596a7f5-f0c5-5a2a-bd40-9259cb189df9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/enterprise/community/calendar"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1456013" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1456013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456013"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/enterprise/news/st_marys_now/"  class="nav-link tnt-section-st-marys-now-newscast">St. Mary's Now newscast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/somdnews-enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/enterprise/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/enterprise/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/sports/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/sports/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/enterprise/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/enterprise/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/enterprise/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/enterprise/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/enterprise/community/marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/enterprise/community/milestone_birthdays/"  class="nav-link tnt-section-milestone-birthdays">Milestone Birthdays</a>
                                </li><li>
                                    <a href="/enterprise/community/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/enterprise/community/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/enterprise/community/college_news/"  class="nav-link tnt-section-college-news">College News</a>
                                </li><li>
                                    <a href="/enterprise/community/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/enterprise/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/enterprise/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/enterprise/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/community/literary_lights/"  class="nav-link tnt-section-literary-lights">Literary Lights</a>
                                </li><li>
                                    <a href="/enterprise/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/enterprise/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/business/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/enterprise/business_service_directory/"  class="nav-link tnt-section-st-marys-county-business-and-service-directory">St. Mary's County Business and Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/extras/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li><li>
                                    <a href="/enterprise/extras/st_marys_guide/"  class="nav-link tnt-section-st-marys-guide">St. Mary's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.finditchesapeake.com/theenterpriseonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1456012" class="tncms-block hidden-md hidden-lg"><section id="block-1456012" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456012" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456012" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1456012-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456012-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456012-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456012').submit();
        return false;
    });

    $('#site-search-1456012').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456012 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456012 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456012-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-somdnewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">SoMdNews.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-recorder"  href="/recorder/" >
                    <span class="nav-label">The Recorder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enquirer-gazette"  href="/enquirer_gazette/" >
                    <span class="nav-label">Enquirer-Gazette</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1456015" class="tncms-block"><div id="user-controls-1456015" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456015"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1456017" class="tncms-block"><div class="follow-links-1456017 pull-right">
    
    <section id="block-1456017" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEnterpriseNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/the-enterprise/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheEnterpriseNewspaper/","https://twitter.com/APGChesOnline/lists/the-enterprise/members"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1456006" class="tncms-block"><section id="block-1456006" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1456011" class="tncms-block"><div id="weather-1456011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20650"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1456011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Leonardtown, MD
                                
                                 <small>(20650)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 31F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 9, 2020 @ 7:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20650"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1456009" class="tncms-block"><section id="block-1456009" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456009" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456009" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1456009-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456009-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456009-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456009').submit();
        return false;
    });

    $('#site-search-1456009').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456009 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456009 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456009-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1456010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1456010" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1456010');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1456001" class="tncms-block"><section id="block-1456001" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/enterprise/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-now-newscast"  href="/enterprise/news/st_marys_now/" >
                    <span class="nav-label">St. Mary's Now newscast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/somdnews-enterprise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/enterprise/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/enterprise/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/enterprise/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/sports/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/enterprise/sports/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/enterprise/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/enterprise/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/enterprise/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/enterprise/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/enterprise/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/enterprise/community/marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestone-birthdays"  href="/enterprise/community/milestone_birthdays/" >
                    <span class="nav-label">Milestone Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/enterprise/community/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/enterprise/community/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-news"  href="/enterprise/community/college_news/" >
                    <span class="nav-label">College News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/enterprise/community/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/enterprise/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/enterprise/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/community/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literary-lights"  href="/enterprise/community/literary_lights/" >
                    <span class="nav-label">Literary Lights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/enterprise/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/enterprise/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/enterprise/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/enterprise/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/business/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/business/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-county-business-and-service-directory"  href="/enterprise/business_service_directory/" >
                    <span class="nav-label">St. Mary's County Business and Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enterprise/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides"  href="/extras/brides/" >
                    <span class="nav-label">Brides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-guide"  href="/enterprise/extras/st_marys_guide/" >
                    <span class="nav-label">St. Mary's Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/theenterpriseonline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696081" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455569" class="tncms-block remove-bottom-margin"><section id="block-1455569" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/" itemprop="item">
                        <span itemprop="name">The Enterprise</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/community/calendar/" itemprop="item">
                        <span itemprop="name">Calendar</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="asset article-default"  data-url="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/932ff094-b88c-11e9-8240-17a93eb92ef1.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="314">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Mary's community calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-09T18:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-09T18:30:00-05:00" class="tnt-date asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-09T18:30:00-05:00">
    <meta itemprop="datePublished" content="2020-01-09T18:30:00-05:00">
    <meta itemprop="dateModified" content="2020-01-09T18:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Mary%27s%20community%20calendar&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20Mary%27s%20community%20calendar&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" data-smart-adunit="/132916964/somdnews.com/enterprise/community/calendar">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Mary%27s%20community%20calendar&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20Mary%27s%20community%20calendar&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f596a7f5-f0c5-5a2a-bd40-9259cb189df9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="save-list-f596a7f5-f0c5-5a2a-bd40-9259cb189df9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Friday, Jan. 10</p><p><strong>A roast beef dinner</strong> will be held at the American Legion Post 238 in Hughesville on Friday, Jan. 10, from 5:30 to 7:30 p.m. Cost is $12. For more information, call 301-274-3522.</p><p><strong>Helping Hands food pantry</strong> is open on Mondays, Wednesdays and Fridays from 10 a.m. to 1 p.m. at 28291 Old Village Road in Mechanicsville, located in the old church hall next door to Immaculate Conception Church. For more, call 301-247-2785.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Bingo</strong> is held each Friday at the Father Andrew White School gymnasium in Leonardtown. Sponsored by the Knights of Columbus #1470, doors open at 5:30 and games start at 6:55 p.m. For more information, call 240-434-5531.</p><p><strong>Obesity prevention support classes</strong> are offered free on Fridays from 8 to 8:30 p.m. at Dance Studio Twelve Twelve, located at 23476 Three Notch Road in California. This is a lifestyle education program and freestyle dance is demonstrated for daily exercise. Visit <a href="http://www.DanceStudio1212.com/wellness.htm">www.DanceStudio1212.com/wellness.htm</a> for more.</p><p><strong>Overeaters Anonymous</strong> meets on Fridays at 9 a.m. at Christ Church on Broome’s Island Road in Port Republic. For more, call Debbie Stockton at 301-642-0146.</p><p><strong>Celebrate Recovery,</strong> a free Christian-based 12-step program for adults 18 and up struggling with any hurt, hangup or habit, meets Fridays at Our Father&rsquo;s House Assembly of God Church in California. A large group lesson will be from 7:30 to 8:30 p.m. and gender-specific small groups from 8:30 to 9:30 p.m. are followed by refreshments. For more, email <a href="mailto:celebraterecovery@ourfathershouseag.org">celebraterecovery@ourfathershouseag.org</a>.</p><p><strong>Narcotics Anonymous</strong> meets Fridays at 7:07 p.m. at Trinity Lutheran Church in Lexington Park and at 9:30 p.m. at the Beacon of Hope, located at 21681 Great Mills Road in Lexington Park.</p><p><strong>Alcoholics Anonymous</strong> meets 7 p.m. Friday at St. Paul’s United Methodist Church in Leonardtown.</p><p><strong>Al-Anon</strong> meets Fridays from 11 a.m. to noon at Beacon of Hope in Millison Plaza in Lexington Park.</p><p>Saturday, Jan. 11</p><p><strong>An indoor display of radio-controlled model aircraft</strong> will be at the St. Mary’s County Regional Airport in California on Saturday, Jan. 11, from 9 a.m. to 2 p.m. This free is hosted by the Patuxent Aeromodelers RC Club. There will also be flight simulators, indoor small drone flight demos, and info on the UAS4STEM program. For more information, contact Allison Swint, airport manager, at 301-475-4200, ext. 73511.</p><p><strong>A contra dance</strong> sponsored by Southern Maryland Traditional Music and Dance will be held on Saturday, Jan. 11, at Christ Church Parish Hall in Chaptico. The Southern Maryland Open Band will be playing live acoustic string music and caller Greg Frock will teach and call the dances. A beginners dance workshop starts at 7 p.m. and the dance begins at 7:30 p.m. Admission is $10 or $6 for members; children under 17 are free. There will be an ice cream social during the intermission. Visit <a href="http://www.smtmd.org">www.smtmd.org</a> for more information.</p><p><strong>Bingo</strong> is hosted by Mother Catherine Spalding Academy in Helen every Saturday at the school. Doors open at 5:30 p.m., early-bird bingo will start at 6:30 p.m. and regular bingo at 7 p.m. For more, call 301-884-3165.</p><p><strong>Angel Wings &amp; Things thrift store</strong> is open Saturdays 9 a.m. to 4 p.m. and Sundays 10 a.m. to 1 p.m. at the former convent next to St. Michael’s School and church in Ridge. Donations are accepted on Saturdays from 10 a.m. to 2 p.m. Proceeds benefit the school. For more, call the school at 301-872-5454.</p><p><strong>St. Andrew’s Thrift Store,</strong> located at 44078 St. Andrew’s Church Road in California, is open on Saturdays from 10 a.m. to 1 p.m., and on Wednesdays and Thursdays from 9 a.m. to noon.</p><p><strong>Bible study</strong> will be held Saturday mornings from 7 to 8 a.m. with the St. John’s Catholic Church Men’s Group to discuss Sunday’s readings. Doors open at the church in Hollywood with light breakfast and coffee at 6:30 a.m. Contact Dan Seep at 757-291-0262.</p><p><strong>Animal Adoption Days</strong> are held by the Animal Relief Fund from 11 a.m. to 3 p.m. Saturdays at the Well Pet Clinic in Millison Plaza in Lexington Park. Call 301-866-0303.</p><p><strong>Feral Cat Rescue</strong> is at Petco in California on Saturdays and Sundays from 11 a.m. to 3 p.m. with adoptable cats and kittens. Visit <a href="http://www.feralcatrescue.com">www.feralcatrescue.com</a> for pictures and bios. Gifts of cat food and litter will be accepted. To trap a cat to get it vetted, email <a href="mailto:info@feralcatrescuemd.org">info@feralcatrescuemd.org</a>.</p><p><strong>Emotions Anonymous 12-step meetings</strong> are held Saturdays at 5 p.m. at Beacon of Hope Recovery and Wellness Center of Walden at 21800 N. Shangri-La Drive in Millison Plaza. For more information, contact Laura at 301-997-1300, ext. 804, or at <a href="mailto:beacon@waldensierra.org">beacon@waldensierra.org</a> or visit <a href="http://www.emotionsanonymous.org">www.emotionsanonymous.org</a>.</p><p><strong>Narcotics Anonymous</strong> meets on Saturdays at noon at Beacon of Hope, located at 21681 Great Mills Lane in Lexington Park, and at 7 p.m. at First Saints Community Church, St. Paul’s campus, in Leonardtown.</p><p><strong>Alcoholics Anonymous</strong> meets at 7 p.m. on Saturdays at First Saints Community Church in Leonardtown.</p><p>Sunday, Jan. 12</p><p><strong>An all-you-can-eat breakfast</strong> will be served at the Second District firehouse on Sunday, Jan. 12, from 8 to 11 a.m. Cost is $10 for adults, $5 for children 6 to 12 and free for children 5 and younger. For more, call 301-994-9999.</p><p><strong>A chicken dinner</strong> will be served on Sunday, Jan. 12, from 11:30 a.m. to 5 p.m. at the Knights of Columbus hall in Ridge. Cost is $12 per dinner. Baked goods will be available for purchase. For more information, call 301-872-4641.</p><p><strong>Patuxent Presbyterian Church</strong> will present “Ministry Expo: A Winter Wonderland of Connections!” on Sunday, Jan. 12, from 9:30 to 11:00 a.m. and noon to 1 p.m. to learn about the ministries and small groups offered at the church in California. Partnering local ministries will also share about ways to help others in the community. For more, call 301-863-2033.</p><p><strong>Open skate</strong> is held year-round at Leonard Hall Recreation Center in Leonardtown on Sundays from 2 to 5 p.m. Fee is $5 per person. Participants can bring their own skates or rent a pair for $2.50. For more, call 301-475-4200, ext. 71800.</p><p><strong>Bingo</strong> is hosted by St. John Francis Regis Catholic Church in Hollywood on Sundays to benefit St. John’s School in the Monsignor Harris Center. Doors open at 5 p.m. and games start at 6. Dinner and other refreshments will be available. Call 301-373-2281.</p><p><strong>The Conversation Starters,</strong> a coalition hosting a weekly dialogue on race in the community, will meet on Sundays at 3 p.m. at the Lexington Park library. For more, email <a href="mailto:ttopicofconversation@gmail.com">ttopicofconversation@gmail.com</a> or call 240-718-8282.</p><p><strong>Narcotics Anonymous</strong> meets on Sundays at 2 p.m. at the All Faith Episcopal Church, located at 38885 New Market Turner Road in Mechanicsville, and at 7 p.m. at St. Andrew’s Church, located at 44078 St. Andrew’s Church Road in California.</p><p><strong>Alcoholics Anonymous</strong> meets Sundays at 4 p.m. at Good Samaritan Church in Great Mills.</p><p>Monday, Jan. 13</p><p><strong>The Citizens&rsquo; Advisory Committee for Special Education</strong> will meet 6:30 to 8 p.m. on Monday, Jan. 13, at the St. Mary&rsquo;s County Board of Education office at 23160 Moakley Street in Leonardtown. Prior to the meeting, starting at 5:45 p.m., will be peer-to-peer discussion in the lobby. For more information, visit <a href="http://www.smccacse.org">www.smccacse.org</a>.</p><p><strong>The St. Mary&rsquo;s County Commission for Women</strong> will meet at 5:30 p.m. on Monday, Jan. 13, and Monday, Feb. 10. The group&rsquo;s meetings are held in the Potomac Building, Room 14, located at 23115 Leonard Hall Drive in Leonardtown. For more information, visit <a href="https://www.stmarysmd.com/boards/groups/default.aspx?board=11.">https://www.stmarysmd.com/boards/groups/default.aspx?board=11.</a></p><p><strong>Pax River Quilter&rsquo;s Guild</strong> will meet on Monday, Jan. 13, at 6:30 p.m. at Good Samaritan Lutheran Church, located at 20850 Langley Road in Lexington Park.This month&rsquo;s meeting features philanthropy night &mdash; the guild received a donation of materials to make quilts for the community, so bring sewing machines, neutral thread, scissors, pins, irons, ironing boards, rotary cutters and mats. New members and guests welcome. For more visit <a href="http://www.paxriverquiltguild.com">www.paxriverquiltguild.com</a>.</p><p><strong>The U.S. Coast Guard Auxiliary Flotilla 23-02</strong> meets the second Monday of the month at 7 p.m. at the Solomons Volunteer Rescue Squad and Fire Department at 13150 H.G. Trueman Road. The public is welcome to attend. For more information, call Ron Fields at 301-994-9185.</p><p><strong>The Southern Maryland Corvette Club</strong> meets the second Monday of every month at 7 p.m. at the town commissioner offices in Leonardtown. One does not have to own a Corvette to become a member. Visit <a href="http://www.southernmarylandcorvetteclub.com">www.southernmarylandcorvetteclub.com</a>.</p><p><strong>St. Mary’s Bosom Pals,</strong> a breast cancer support group, holds educational meetings at 6:30 p.m. the second Monday of each month at various restaurants. Call Marcia Shapiro at 301-475-6760.</p><p><strong>The Chesapeake Choral Arts</strong> will be conducting auditions on Monday Jan. 13, beginning at 6:30 p.m. by appointment at Peace Lutheran Church, located at 11610 Rubina Place in Waldorf. Auditions will consist of vocal warm-ups, pitch matching and vocal exercises to determine the singer&rsquo;s vocal range. High school age and older singers are welcome. The chorus is especially looking for tenors and baritones/basses. Alternate dates may be arranged. Call Carol at 301-642-0594 for audition appointments. For more, visit <a href="http://www.chesapeakechoral.com">www.chesapeakechoral.com</a>.</p><p><strong>The Bread of Life food pantry</strong> is open every Monday from noon to 2:30 p.m. at St. Mark UAME Church, located at 45685 Happyland Road in Valley Lee. For more information, call 301-994-2090.</p><p><strong>The Lexington Park Rotary Club</strong> meets Mondays from noon to 1 p.m. at Elements Eatery and Mixology in Lexington Park. Those interested in membership can call Dan Parker, area governor, at 301-904-1743.</p><p><strong>CABS</strong> (Companions and Buddies for Singles), an adult social group of friends, meets every Monday, except on holidays, at 6 p.m. at the Garvey center in Leonardtown. Dues are $15 per year, first four visits are free. For more, visit <a href="http://CABSorg.WixSite.com/CABS">CABSorg.WixSite.com/CABS</a> or call 240-794-8033.</p><p><strong>The Ridge chapter of TOPS,</strong> Take Off Pounds Sensibly, meets Mondays at 5:45 p.m. at First Friendship United Methodist Church in Ridge. Call Jacqie Cooper at 301-872-5047.</p><p>Al-Anon meets Mondays at 11:30 a.m. at the Church of the Ascension on Great Mills Road. Call 800-425-2666.</p><p><strong>Narcotics Anonymous</strong> meets on Mondays at 7 p.m. at St. Andrews Church, located at 44078 St. Andrews Church Road in California.</p><p>Tuesday, Jan. 14</p><p><strong>A public forum hosted by the St. Mary&rsquo;s County commissioners</strong> will be held on Tuesday, Jan. 14, at 6:30 p.m. in the commissioners&rsquo; meeting room inside the Chesapeake Building at 41770 Baldridge Street in Leonardtown. Individuals can speak up to three minutes and those representing a group will be allotted five minutes. Public forums are televised live on St. Mary&rsquo;s County Government TV 95 and streamed live on the St. Mary&rsquo;s County YouTube Channel at <a href="http://tinyurl.com9n9k521">http://tinyurl.com9n9k521</a>. Anyone wishing to provide more detailed comments can do so via email or regular mail at <a href="mailto:csmc@stmarysmd.com">csmc@stmarysmd.com</a> or at Commissioners of St. Mary&rsquo;s County, P.O. Box 653, Leonardtown, MD, 20650.</p><p><strong>The St. Mary&rsquo;s County Relay For Life kick-off meeting</strong> will be held on Tuesday, Jan. 14, from 6 to 8 p.m. at the Dr. James A. Forrest Career and Technology Center in Leonardtown. There will be free refreshments. For more information, email Thomas Cavanagh at <a href="mailto:stcavanagh@yahoo.com">stcavanagh@yahoo.com</a> or Joanne Goldwater at <a href="mailto:jagoldwater@gmail.com">jagoldwater@gmail.com</a>.</p><p><strong>The Fifth District Homemakers</strong> meet on the second and fourth Tuesday of every month at 10 a.m. at the Northern Senior Activity Center in Charlotte Hall. Call 301-884-7071.</p><p><strong>Bingo</strong> is held every Tuesday at 7 p.m. at American Legion Post 255 in Ridge. Doors open at 6 p.m. The public is invited. For more information, call after 6 p.m. at 301-872-5349.</p><p><strong>Sea Scout Ship 548 and the Girl Scout Mariners</strong> meet Tuesdays at 6:30 p.m. at Small Craft Guild at the Calvert Marine Museum in Solomons. Youth and adults interested in sailing and water activities are invited. Call Doug at 410-326-4291 or visit <a href="http://www.seascoutship548.com">www.seascoutship548.com</a>.</p><p><strong>The COSMIC Flute Choir</strong> meets Tuesdays from 5 to 6 p.m. Some proficiency is required. For more information, call Linda at 301-994-9688.</p><p><strong>The Southern Maryland Concert Band</strong> rehearses at 7:30 p.m. Tuesdays in the Thomas Stone High School band room in Waldorf. For more information, call 301-884-5848.</p><p><strong>Emotions Anonymous</strong> will meet on Tuesdays from 7 to 8 p.m. at Immaculate Conception Catholic Church Hall, located at 28297 Old Village Road in Mechanicsville.</p><p><strong>TOPS,</strong> Take Off Pounds Sensibly, MD 184, meets every Tuesday at the former Hollywood Elementary School building on Mervell Dean Road. Weigh-in is held from 5:30 to 6 p.m., followed by a business meeting and group therapy. For more information, call Linda Faulstich at 301-994-3142.</p><p><strong>A Southern Maryland Nar-Anon family group</strong> meets Tuesdays from 7:30 to 8:30 p.m. at the Southern Community Center in Lusby. The group offers a recovery program for those affected by a friend&rsquo;s or family member&rsquo;s drug addiction. For more, email <a href="mailto:s.m.naranon@gmail.com">s.m.naranon@gmail.com</a>.</p><p><strong>Narcotics Anonymous</strong> meets Tuesdays at 7 p.m. at First Saints Community Church, St. Paul’s campus, classroom 8, located at 25550 Point Lookout Road in Leonardtown, and at 8:30 p.m. at the Church of the Ascension, located on Great Mills Road in Lexington Park.</p><p>Wednesday, Jan. 15</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>A peer-facilitated diabetes support and discussion group</strong> for those with pre-diabetes, diabetes and those caring for others with diabetes will meet at the Garvey Senior Activity Center the third Wednesday of each month from 12:30 to 1:30 p.m. Open to anyone age 50 or older. For more information or to RSVP, contact Margaret Forrest at 301-481-5850.</p><p><strong>Loaves Of Love Food Ministry and Pantry</strong> at Real Life Wesleyan Church at 27399 Old Village Road in Mechanicsville offers bread, bagels and sweet treats to those in need on Wednesdays from 5 to 6:30 p.m., when the pantry is also open, except on the second Wednesday of each month when fresh produce is distributed. Fresh produce distribution is also on second Thursdays from 9:30 to 11:30 a.m. In addition, the pantry is open Sundays 12:30 to 2 p.m. For more information, call 240-249-6098 or visit <a href="http://www.RealLife.us">www.RealLife.us</a>.</p><p><strong>A beginner Irish set dance</strong> class is held from 7:30 to 9 p.m. on Wednesdays in Morganza. Call 240-256-0157 or email <a href="mailto:cdpclark@gmail.com">cdpclark@gmail.com</a>.</p><p><strong>Bingo</strong> will be played on Wednesdays at Little Flower School in Great Mills. Doors open at 6 p.m. and early birds start at 6:45 p.m. Food and drinks available for purchase. For more, email <a href="mailto:LFSbingo@gmail.com">LFSbingo@gmail.com</a>.</p><p><strong>The Leonardtown chapter of TOPS,</strong> Take Off Pounds Sensibly, MD 327, meets Wednesdays in the Garvey senior center in Leonardtown. Weigh-in starts at 6 p.m., followed by a meeting. Call Fran at 301-994-0529.</p><p><strong>The Great Mills chapter of TOPS,</strong> Take Off Pounds Sensibly, MD 158, meets from 4 to 5 p.m. Wednesdays at 20804 Rosslare Court in Lexington Park. For more information, call Carol Ann Coombs at 301-862-1339.</p><p><strong>A club for breast-feeding moms</strong> is held from 10 a.m. to noon Wednesdays at Health Connections in Leonardtown. Call 301-997-6505.</p><p><span class="print_trim"><strong>Narcotics Anonymous</strong> meets at 7:30 p.m. Wednesdays at Cornerstone Presbyterian Church in Callaway.</span></p><p><span class="print_trim"><strong>A women-only Alcoholics Anonymous group</strong> meets at 7 p.m. Wednesdays at the United Methodist Church on Great Mills Road.</span></p><p><strong>A women’s step study Alcoholics Anonymous group</strong> meets every Wednesday at noon at the Church of the Ascension on Great Mills Road.</p><p>Thursday, Jan. 16</p><p><strong>The Dr. James A. Forrest Career and Technology Center Tech Expo</strong> will be held on Thursday, Jan. 16, from 5:30 to 8:00 p.m. at the school in Leonardtown. Students and parents can learn about the career pathway options offered, meet the staff and school counselors. For more information, call 301-475-0242.</p><p><strong>A public open house to discuss regional long range transportation planning</strong> will be held on Thursday, Jan. 16, from 2 to 7 p.m. at the Lexington Park library. Hosted by the Calvert-St. Mary&rsquo;s Metropolitan Planning Organization, feedback will be gathered from the public. The draft transportation report and other information is available at <a href="http://ww.calvert-stmarysmpo.com/">ww.calvert-stmarysmpo.com/</a>. For more information, contact Kwasi Bosompem at 301-475-4200, ext. 71507, or <a href="mailto:Kwasi.Bosompem@stmarysmd.com">Kwasi.Bosompem@stmarysmd.com</a>.</p><p><strong>The St. Mary&rsquo;s County Camera Club</strong> will meet for a photo competition with the theme &ldquo;Shadows&rdquo; on Thursday, Jan. 16, from 7 to 9 p.m., at the University System of Maryland at Southern Maryland, located at 44219 Airport Road in California. Visitors are welcome to observe for free but you must be a paid member to compete. For more information, email <a href="mailto:smccc1998@gmail.com">smccc1998@gmail.com</a> or visit <a href="http://www.smccc.org">www.smccc.org</a>.</p><p><strong>A widow and widower group</strong> meets the third Thursday of every month at The Church of the Ascension on Great Mills Road in Lexington Park, alternating between 10 a.m. and 6 p.m. (January meeting is at 10 a.m.). Anyone who has ever experienced the loss of a spouse, whether dating, remarried or still single, is welcomed to attend. For more information, email <a href="mailto:Lpumcwwgroup@aol.com">Lpumcwwgroup@aol.com</a>.</p><p><span class="print_trim">The Minority Business Alliance of St. Mary’s County meets on the third Thursday of each month at 26603 Three Notch Road in Lexington Park at 7 p.m. A nonprofit organization, the alliance is a network of business owners and other professionals. For more, call 301-863-0552.</span></p><p><span class="print_trim">The Leonardtown Volunteer Rescue Squad Auxiliary meets on the third Thursday of each month at 7 p.m. at the Leonardtown Volunteer Rescue Squad building in Leonardtown. For more information on becoming a member, call Magdaline Holmes at 301-475-5624.</span></p><p><span class="print_trim">The National Active and Retired Federal Employees Association, Calvert County Chapter 1466, will meet on Thursday Jan. 16, at 1 p.m. at the Southern Pines Community Center on Appeal Lane in Lusby. There will be a presentation on Calvert parks and recreation followed by a short business session. Also, join us for an early lunch at 11: 30 a.m. at the Salsa&rsquo;s Mexican Cafe in Lusby. For membership Information, call 410-586-1441 or email <a href="mailto:NARFE1466@gmail.com">NARFE1466@gmail.com</a>.</span></p><p><span class="print_trim">The Leonardtown Volunteer Rescue Squad Association’s Queen of Hearts fundraiser will be held on Thursdays at Fitzie’s Marina Restaurant and Pub in Leonardtown, from 4 to 6:45 p.m., with drawing at 7 p.m.</span></p><p><span class="print_trim">Leonardtown Rotary Club meets from 7:30 to 8:30 a.m. Thursday mornings in the dining room at MedStar St. Mary&rsquo;s Hospital. Visit <a href="http://www.leonardtownrotary.org">www.leonardtownrotary.org</a>.</span></p><p><span class="print_trim">Bingo will be played Thursdays at the Knights of St. Jerome’s hall in Dameron. Doors open at 6:30 p.m., early bird games begin at 7 p.m. There will be food for sale. For more information, call 301-872-4566.</span></p><p><span class="print_trim">The Southern Maryland Sound Barbershop Chorus rehearses Thursdays from 7 to 9:30 p.m. at the Church of The Ascension in Lexington Park. Call Tommy Chedester at 301-904-9591.</span></p><p><span class="print_trim">Overeaters Anonymous meetings, support for food addiction, are held every Thursday at 6 p.m. in the Church of Christ on St. Andrew’s Church Road in California. Call Angel at 443-497-5810.</span></p><p><span class="print_trim">TOPS, Take Off Pounds Sensibly, meets Thursdays at Real Life Church in Mechanicsville. People who have had weight-loss surgery are also welcome. Weigh-in is from 5:45 to 6:20 p.m., followed by a meeting from 6:30 to 7 p.m. Call Debbie at 301-481-5061.</span></p><p><span class="print_trim">The Wildewood Chapter of TOPS, Take Off Pounds Sensibly, meets Thursdays at the Wildewood Community Center, No. 1. Weigh-in starts at 9 a.m., followed by a meeting at 9:50 a.m. Call Linda at 301-475-8305.</span></p><p><span class="print_trim">Family and Friends meetings, support meetings for those who love someone struggling with addiction, are held by Walden on Tuesdays from 5 to 6:30 p.m. at Beacon of Hope of Walden in Millison Plaza and Thursdays from 7 to 8:30 p.m. at The Cove of Walden in California. For more, contact Laura Webb at 301-997-1300, ext. 804, or <a href="mailto:lauraw@waldensierra.org">lauraw@waldensierra.org</a>.</span></p><p><span class="print_trim">Celebrate Recovery will be held on Thursday at Hughesville Baptist Church, located at 8505 Old Leonardtown Road. Light snacks will be served at 6:30 p.m. and meetings will start at 7 p.m. This group is a Christ-based ministry that helps people deal with their hurts, habits and hang ups in a safe and confidential environment. For more, call 301-274-3672 or 240-254-2765 or visit <a href="http://www.hughesvillebaptist.com">www.hughesvillebaptist.com</a>.</span></p><p><span class="print_trim">Al-anon meets 7 p.m. Thursdays at St. Andrew’s Church in California.</span></p><p><span class="print_trim">Narcotics Anonymous meets Thursdays at 7 p.m. at the Church of the Ascension on Great Mills Road and at 7:30 p.m. at King/Queen Hall at 37497 Zach Fowler Road in Chaptico.</span></p><p><span class="print_trim">Alcoholics Anonymous meets at 7 p.m. Thursdays at the Immaculate Conception Church in Mechanicsville.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Mary%27s%20community%20calendar&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.somdnews.com/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20Mary%27s%20community%20calendar&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fcommunity%2Fcalendar%2Fst-mary-s-community-calendar%2Farticle_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f596a7f5-f0c5-5a2a-bd40-9259cb189df9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f596a7f5-f0c5-5a2a-bd40-9259cb189df9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" class="save-list-f596a7f5-f0c5-5a2a-bd40-9259cb189df9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f596a7f5-f0c5-5a2a-bd40-9259cb189df9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22alcoholics%20anonymous%22#tncms-source=keyword" class="tag-alcoholics-anonymous label label-default" data-tncms-track-dmp='search: alcoholics-anonymous'>Alcoholics Anonymous</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22bible%22#tncms-source=keyword" class="tag-bible label label-default" data-tncms-track-dmp='search: bible'>Bible</a>
            </li> <li>
                <a href="/search/?k=%22hope%20recovery%22#tncms-source=keyword" class="tag-hope-recovery label label-default" data-tncms-track-dmp='search: hope-recovery'>Hope Recovery</a>
            </li> <li>
                <a href="/search/?k=%22leonardtown%20volunteer%22#tncms-source=keyword" class="tag-leonardtown-volunteer label label-default" data-tncms-track-dmp='search: leonardtown-volunteer'>Leonardtown Volunteer</a>
            </li> <li>
                <a href="/search/?k=%22anon%22#tncms-source=keyword" class="tag-anon label label-default" data-tncms-track-dmp='search: anon'>Anon</a>
            </li> <li>
                <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22united%20methodist%20church%22#tncms-source=keyword" class="tag-united-methodist-church label label-default" data-tncms-track-dmp='search: united-methodist-church'>United Methodist Church</a>
            </li> <li>
                <a href="/search/?k=%22the%20cove%20of%20walden%22#tncms-source=keyword" class="tag-the-cove-of-walden label label-default" data-tncms-track-dmp='search: the-cove-of-walden'>The Cove Of Walden</a>
            </li> <li>
                <a href="/search/?k=%22tops%22#tncms-source=keyword" class="tag-tops label label-default" data-tncms-track-dmp='search: tops'>Tops</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1455573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455573" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455591" class="tncms-block"><section id="block-1455591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455591 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/enterprise/e-edition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1455591-4db090b4-9714-59b0-b3db-c1dfd24140c5" class="clearfix card summary has-image image-left inherit  tnt-section-enterprise tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4db090b4-9714-59b0-b3db-c1dfd24140c5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Enterprise"
                    class="img-responsive lazyload  letterbox"
                    width="600"
                    height="1241"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/e/83/e83c5e75-a1ee-5c67-9342-7a899346f36a/5e1567b736155.preview-600.jpg?resize=600%2C1241" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Enterprise</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-08T00:25:10-05:00" class="tnt-date asset-date text-muted">Jan 8, 2020</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"4db090b4-9714-59b0-b3db-c1dfd24140c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Enterprise&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"4db090b4-9714-59b0-b3db-c1dfd24140c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.somdnews.com/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enterprise/e-edition/the-enterprise/edition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"4db090b4-9714-59b0-b3db-c1dfd24140c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/eedition/4db090b4-9714-59b0-b3db-c1dfd24140c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"4db090b4-9714-59b0-b3db-c1dfd24140c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20The%20Enterprise&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_4db090b4-9714-59b0-b3db-c1dfd24140c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"4db090b4-9714-59b0-b3db-c1dfd24140c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1455594" class="tncms-block"><section id="block-1455594" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/enterprise/special/" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1455594 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/enterprise/special/">
                
                Latest Special Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-530c2f8d-bcc2-5970-b596-77530656266d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-530c2f8d-bcc2-5970-b596-77530656266d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/enterprise/special/reader_approved/the-enterprise-reader-approved/edition_530c2f8d-bcc2-5970-b596-77530656266d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Enterprise Reader Approved"
                            class="img-responsive lazyload full"
                            width="300"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/4/16/4166dbb0-516f-5a23-9e07-690d053749eb/5e04e7220d908.preview-300.jpg?resize=200%2C209 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/4/16/4166dbb0-516f-5a23-9e07-690d053749eb/5e04e7220d908.preview-300.jpg?resize=300%2C314 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/enterprise/special/reader_approved/the-enterprise-reader-approved/edition_530c2f8d-bcc2-5970-b596-77530656266d.html" class="tnt-asset-link">
        

        
            The Enterprise Reader Approved</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1534992" class="tncms-block"></div><div id="tncms-block-1640654" class="tncms-block"></div><div id="tncms-block-1455574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455574" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455592" class="tncms-block visible-lg visible-md"><section id="block-1455592" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1455592 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/enterprise/community/calendar/st-mary-s-community-calendar/article_f596a7f5-f0c5-5a2a-bd40-9259cb189df9.html" class="tnt-asset-link">
        

        
            St. Mary's community calendar</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/crime_and_courts/judge-hears-arguments-in-murder-convict-s-case/article_f97abeaf-04e9-5a78-bace-470050969e12.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Judge hears arguments in '02 murder convict's case</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/property-assessment-increases-continue/article_375dfba0-557e-52e7-be6b-262ec87ce5fa.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Property assessment increases continue</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/longest-serving-st-mary-s-school-board-member-seeks-th/article_e1c94360-b478-5e70-9b3b-b802c5c849e8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Longest serving St. Mary's school board member seeks 7th term</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/st-mary-s-continues-to-combat-tobacco-use/article_2ae6f465-2ee8-5bf3-ae5b-e81c495aa3b4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's continues to combat tobacco use</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/unannounced-st-mary-s-college-trustee-meeting-shows-clean-audit/article_dd9737f0-c776-5fdc-a847-2aeccbde2eed.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Unannounced St. Mary's College trustee meeting shows clean audit</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/county-health-department-works-towards-a-healthy-st-marys/article_9bb44c42-b869-5511-9af6-3aec08da7fad.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            County health department works towards a healthy St. Marys</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/county-sheriff-s-office-to-implement-grant-funded-program-for/article_0320ec0b-37f2-524e-97e6-5eb0708d12a1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            County sheriff's office to implement grant-funded program for recruitment</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1455575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455575" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455593" class="tncms-block"><section id="block-1455593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455593 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1455593"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="d153e402-5b20-11e5-b40a-cf7caba1ca1b" data-name="The Enterprise - Headlines" title="The Enterprise - Headlines" >
                                    <h4 class="mailinglist-title">The Enterprise - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="7baf6a5c-5b21-11e5-9d97-8f051ad2be0b" data-name="Southern Maryland News Updates" title="Southern Maryland News Updates" >
                                    <h4 class="mailinglist-title">Southern Maryland News Updates</h4>
                                    
                                        <p>Breaking news and headlines from all four Southern MD newspapers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="3e6f461c-5b21-11e5-90b9-0f503cc3e61e" data-name="Southern MD Sports - Headlines" title="Southern MD Sports - Headlines" >
                                    <h4 class="mailinglist-title">Southern MD Sports - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1455593" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702738" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455610" class="tncms-block"></div><div id="tncms-block-1455611" class="tncms-block"><section id="block-1455611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-95669318-062a-11ea-a6c2-0b097a4b8d58" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/health-watch-presents-assessing-your-mental-health/event_95669318-062a-11ea-a6c2-0b097a4b8d58.html" class="tnt-asset-link">
        

        
            Health Watch presents: Assessing Your Mental Health</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-09T10:00:00-05:00">
            Thu, Jan 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f11b70d0-1a9c-11ea-86b4-67d2b1262595" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/free-quit-tobacco-classes/event_f11b70d0-1a9c-11ea-86b4-67d2b1262595.html" class="tnt-asset-link">
        

        
            Free Quit Tobacco Classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-09T18:00:00-05:00">
            Thu, Jan 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b1e38712-062a-11ea-9d75-308d99b27d1c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/january-monthly-craft-duct-tape-zip-bags/event_b1e38712-062a-11ea-9d75-308d99b27d1c.html" class="tnt-asset-link">
        

        
            January Monthly Craft: Duct Tape Zip Bags</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T10:00:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $4
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f11b70d0-1a9c-11ea-86b4-67d2b1262595" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/free-quit-tobacco-classes/event_f11b70d0-1a9c-11ea-86b4-67d2b1262595.html" class="tnt-asset-link">
        

        
            Free Quit Tobacco Classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T09:30:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cecd96b0-062a-11ea-b646-b3c1a0885d9e" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/nutrition-education-and-counseling-for-january/event_cecd96b0-062a-11ea-b646-b3c1a0885d9e.html" class="tnt-asset-link">
        

        
            Nutrition Education and Counseling for January</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-13T09:00:00-05:00">
            Mon, Jan 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit events</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1698237" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1698237" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1698237');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1455521" class="tncms-block"><section id="block-1455521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/enterprise/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/enterprise/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/enterprise/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/enterprise/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/enterprise/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/enterprise/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/enterprise/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/enterprise/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enterprise/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1455537" class="tncms-block"><section id="block-1455537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455537 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/enterprise/site/about_us_ent.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/enterprise/site/contact_us_ent.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="/site/website_faqs.html" >
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1455530" class="tncms-block padding-bottom"><section id="block-1455530" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1455529" class="tncms-block"><section id="block-1455529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SoMDNews.com/Enterprise</strong><br>
    22685 Three Notch Road, Suite D<br>
    California, MD 20619
    <br>
    
        <strong>Phone:</strong> Please see our Contact Us page.<br>
        <strong>Email:</strong> <a href="mailto:entcommunity@somdnews.com">entcommunity@somdnews.com</a><br>
    
</address></section></div><div id="tncms-block-1455528" class="tncms-block padding-bottom"><div class="follow-links-1455528 default">
    
    <section id="block-1455528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455528 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEnterpriseNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/the-enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheEnterpriseNewspaper/","https://twitter.com/APGChesOnline/lists/the-enterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1533991" class="tncms-block"><section id="block-1533991" class="block emphasis-h3   " ><div id="html-asset-1533991">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:3,10,8/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1455540" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1455540"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc8905.add('act', mailListData);
	_cc8905.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>