  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="keywords" content="leggett, mccoy, st. john's, basketball, st. mary's, b. williams, mack, lancaster" />
<meta name="news_keywords" content="leggett, mccoy, st. john's, basketball, st. mary's, b. williams, mack, lancaster" />
<meta name="description" content="St. John's 12 22 19 23" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/932ff094-b88c-11e9-8240-17a93eb92ef1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:title" content="St. John's (D.C.) 76, St. Mary's Ryken 58" />
<meta property="og:description" content="St. John's 12 22 19 23" />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="News" />
<meta property="fb:pages" content="149671749309" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/enterprise.css?_dc=1498744850"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/enterprise\/sports\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ted Black"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/enterprise\/sports\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ted Black"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6645,4333,6647,6648,6646", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["leggett","mccoy","st. john's","basketball","st. mary's","b. williams","mack","lancaster"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1456010'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1456010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1456010'].setTargeting('pos', ['APG_ch_som_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1696081'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1696081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696081'].setTargeting('pos', ['APG_ch_som_leaderboard-top','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455573'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455573'].setTargeting('pos', ['APG_ch_som_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455574'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455574'].setTargeting('pos', ['APG_ch_som_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455575'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1455575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455575'].setTargeting('pos', ['APG_ch_som_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"d153e402-5b20-11e5-b40a-cf7caba1ca1b,7baf6a5c-5b21-11e5-9d97-8f051ad2be0b,3e6f461c-5b21-11e5-90b9-0f503cc3e61e","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1455593"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702738'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1702738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702738'].setTargeting('pos', ['APG_ch_som_rail-bottom','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/enterprise/sports/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1698237'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-1698237').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1698237'].setTargeting('pos', ['APG_ch_new_leaderboard-bottom','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>St. John's (D.C.) 76, St. Mary's Ryken 58 | News | somdnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/0e3a89f6-563b-11e5-89b4-8b0e19159c4e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="St. John's (D.C.) 76, St. Mary's Ryken 58 | News | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=enterprise/sports/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>


        </head>
        <body class="app-editorial blox-asset uuid-e7c5b298-25da-505b-87de-0f337cc92657 section-enterprisesection-sportssection-news type-article infinity-disabled" data-authors='["Ted Black"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenterprise%2Fsports%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Ted+Black&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=253&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fenterprise%2Fsports%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Ted+Black&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=253&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription, or activate your access, to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription, or activate your access, to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6645] = {
    'name':'Calvert Recorder',
    'id':'6645',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6645" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Calvert Recorder</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6645" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6645&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6647] = {
    'name':'Maryland Independent',
    'id':'6647',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6647" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Maryland Independent</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6647" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6647&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6648] = {
    'name':'The Enquirer-Gazette',
    'id':'6648',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6648" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enquirer-Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6648" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6648&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6646] = {
    'name':'The Enterprise',
    'id':'6646',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6646" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enterprise</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6646" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6646&referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6645);
                
                bloxServiceIDs.push(4333);
                
                bloxServiceIDs.push(6647);
                
                bloxServiceIDs.push(6648);
                
                bloxServiceIDs.push(6646);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e7c5b298-25da-505b-87de-0f337cc92657" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=e7c5b298-25da-505b-87de-0f337cc92657&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/enterprise/sports/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1456013" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1456013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456013"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/enterprise/news/st_marys_now/"  class="nav-link tnt-section-st-marys-now-newscast">St. Mary's Now newscast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/somdnews-enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/enterprise/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/enterprise/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/sports/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/sports/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/enterprise/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/enterprise/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/enterprise/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/enterprise/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/enterprise/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/enterprise/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/enterprise/community/marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/enterprise/community/milestone_birthdays/"  class="nav-link tnt-section-milestone-birthdays">Milestone Birthdays</a>
                                </li><li>
                                    <a href="/enterprise/community/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/enterprise/community/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/enterprise/community/college_news/"  class="nav-link tnt-section-college-news">College News</a>
                                </li><li>
                                    <a href="/enterprise/community/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/enterprise/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/enterprise/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/enterprise/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/enterprise/community/literary_lights/"  class="nav-link tnt-section-literary-lights">Literary Lights</a>
                                </li><li>
                                    <a href="/enterprise/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/enterprise/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/business/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/enterprise/business_service_directory/"  class="nav-link tnt-section-st-marys-county-business-and-service-directory">St. Mary's County Business and Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/enterprise/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/extras/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li><li>
                                    <a href="/enterprise/extras/st_marys_guide/"  class="nav-link tnt-section-st-marys-guide">St. Mary's Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.finditchesapeake.com/theenterpriseonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1456012" class="tncms-block hidden-md hidden-lg"><section id="block-1456012" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456012" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456012" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1456012-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456012-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456012-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456012').submit();
        return false;
    });

    $('#site-search-1456012').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456012 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456012 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456012-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-somdnewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">SoMdNews.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-recorder"  href="/recorder/" >
                    <span class="nav-label">The Recorder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enquirer-gazette"  href="/enquirer_gazette/" >
                    <span class="nav-label">Enquirer-Gazette</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1456015" class="tncms-block"><div id="user-controls-1456015" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1456015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456015"><input type="hidden" name="referer_url" value="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1456017" class="tncms-block"><div class="follow-links-1456017 pull-right">
    
    <section id="block-1456017" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEnterpriseNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/the-enterprise/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheEnterpriseNewspaper/","https://twitter.com/APGChesOnline/lists/the-enterprise/members"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1456006" class="tncms-block"><section id="block-1456006" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/55313256-563b-11e5-9f10-7f03c13dfbe3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1456011" class="tncms-block"><div id="weather-1456011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20650"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1456011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Leonardtown, MD
                                
                                 <small>(20650)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers in the morning becoming a steady light rain in the afternoon. High 48F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 46F. Winds light and variable. Chance of rain 100%. Rainfall around a half an inch.  Locally heavier rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2019 @ 1:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20650"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1456009" class="tncms-block"><section id="block-1456009" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456009" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1456009" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1456009-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456009-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456009-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456009').submit();
        return false;
    });

    $('#site-search-1456009').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456009 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456009 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456009-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1456010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1456010" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1456010');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1456001" class="tncms-block"><section id="block-1456001" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/f0c28ef4-563b-11e5-9701-0f286c3b5bd9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/enterprise/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-now-newscast"  href="/enterprise/news/st_marys_now/" >
                    <span class="nav-label">St. Mary's Now newscast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/somdnews-enterprise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/enterprise/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/enterprise/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/enterprise/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/sports/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/enterprise/sports/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/enterprise/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/enterprise/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/enterprise/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/enterprise/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/enterprise/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/enterprise/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/enterprise/community/marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestone-birthdays"  href="/enterprise/community/milestone_birthdays/" >
                    <span class="nav-label">Milestone Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/enterprise/community/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/enterprise/community/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-news"  href="/enterprise/community/college_news/" >
                    <span class="nav-label">College News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/enterprise/community/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/enterprise/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/enterprise/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/enterprise/community/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literary-lights"  href="/enterprise/community/literary_lights/" >
                    <span class="nav-label">Literary Lights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/enterprise/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/enterprise/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/enterprise/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/enterprise/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/business/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/business/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-county-business-and-service-directory"  href="/enterprise/business_service_directory/" >
                    <span class="nav-label">St. Mary's County Business and Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enterprise/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides"  href="/extras/brides/" >
                    <span class="nav-label">Brides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-marys-guide"  href="/enterprise/extras/st_marys_guide/" >
                    <span class="nav-label">St. Mary's Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/theenterpriseonline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696081" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455569" class="tncms-block remove-bottom-margin"><section id="block-1455569" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/" itemprop="item">
                        <span itemprop="name">The Enterprise</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/enterprise/sports/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e7c5b298-25da-505b-87de-0f337cc92657" class="asset article-default"  data-url="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/932ff094-b88c-11e9-8240-17a93eb92ef1.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="314">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. John's (D.C.) 76, St. Mary's Ryken 58
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-13T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-13T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-13T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-13T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e7c5b298-25da-505b-87de-0f337cc92657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e7c5b298-25da-505b-87de-0f337cc92657" data-smart-adunit="/132916964/somdnews.com/enterprise/sports/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e7c5b298-25da-505b-87de-0f337cc92657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7c5b298-25da-505b-87de-0f337cc92657-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7c5b298-25da-505b-87de-0f337cc92657" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7c5b298-25da-505b-87de-0f337cc92657" class="save-list-e7c5b298-25da-505b-87de-0f337cc92657-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7c5b298-25da-505b-87de-0f337cc92657" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>St. John's              12 22 19 23</p></div><div class="subscriber-preview"><p>St. Mary's Ryken    12 17  9 20</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>St. John's: Leggett 26, Lancaster 14, Hansberry 12, Square 8, Mack 7, Wood 5, Watson 4</p></div><div class="subscriber-only"><p>St. Mary's Ryken: Ceaser 17, McCoy 12, C. Williams 9, Rogers 8, Malavrazic 6, B. Williams 4, Jasper 2</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Free throws: St. John's 24-25 (Leggett 14-15, Mack 4-4); St. Mary's Ryken 8-13 (Ceaser 4-5)</p></div><div class="subscriber-only"><p>3-point goals: St. John's 4 (Leggett 2, Square 2); St. Mary's Ryken 8 (Ceaser 3, Rogers 2, McCoy 2, B. Williams)</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Twitter: @tblacksomds1</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/e7c5b298-25da-505b-87de-0f337cc92657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20St.%20John%27s%20%28D.C.%29%2076%2C%20St.%20Mary%27s%20Ryken%2058&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fsports%2Fnews%2Fst-john-s-d-c-st-mary-s-ryken%2Farticle_e7c5b298-25da-505b-87de-0f337cc92657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enterprise/sports/news/st-john-s-d-c-st-mary-s-ryken/article_e7c5b298-25da-505b-87de-0f337cc92657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c5b298-25da-505b-87de-0f337cc92657"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7c5b298-25da-505b-87de-0f337cc92657-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7c5b298-25da-505b-87de-0f337cc92657" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7c5b298-25da-505b-87de-0f337cc92657" class="save-list-e7c5b298-25da-505b-87de-0f337cc92657-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7c5b298-25da-505b-87de-0f337cc92657" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-e95521f8-1459-58be-8cdf-845ceea9531f" class="clearfix card summary has-image   tnt-section-enterprise tnt-sub-section-sports tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e95521f8-1459-58be-8cdf-845ceea9531f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/enterprise/sports/news/st-mary-s-ryken-boys-basketball-falls-to-st-john/article_e95521f8-1459-58be-8cdf-845ceea9531f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="St. Mary's Ryken boys basketball falls to St. John's"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/2/68/26860941-9ce9-5aff-ab07-75995a967b5f/5df15512a1cee.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/enterprise/sports/news/st-mary-s-ryken-boys-basketball-falls-to-st-john/article_e95521f8-1459-58be-8cdf-845ceea9531f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's Ryken boys basketball falls to St. John's</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Following a quick start to the third quarter in which it scored the first two buckets to get within a single point, the St. Mary’s Ryken High &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22leggett%22#tncms-source=keyword" class="tag-leggett label label-default" data-tncms-track-dmp='search: leggett'>Leggett</a>
            </li> <li>
                <a href="/search/?k=%22mccoy%22#tncms-source=keyword" class="tag-mccoy label label-default" data-tncms-track-dmp='search: mccoy'>Mccoy</a>
            </li> <li>
                <a href="/search/?k=%22st.%20john%27s%22#tncms-source=keyword" class="tag-st_-johns label label-default" data-tncms-track-dmp='search: st_-johns'>St. John's</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22st.%20mary%27s%22#tncms-source=keyword" class="tag-st_-marys label label-default" data-tncms-track-dmp='search: st_-marys'>St. Mary's</a>
            </li> <li>
                <a href="/search/?k=%22b.%20williams%22#tncms-source=keyword" class="tag-b_-williams label label-default" data-tncms-track-dmp='search: b_-williams'>B. Williams</a>
            </li> <li>
                <a href="/search/?k=%22mack%22#tncms-source=keyword" class="tag-mack label label-default" data-tncms-track-dmp='search: mack'>Mack</a>
            </li> <li>
                <a href="/search/?k=%22lancaster%22#tncms-source=keyword" class="tag-lancaster label label-default" data-tncms-track-dmp='search: lancaster'>Lancaster</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1546230" class="tncms-block"><div id="ap_widget_container_7927b4aff66d70b4ca7b215ea02df3ea"></div>
<script src="https://pro32.ap.org/widgets/content/7927b4aff66d70b4ca7b215ea02df3ea"></script><div><p></p></div></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1455573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455573" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455591" class="tncms-block"><section id="block-1455591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455591 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/enterprise/e-edition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1455591-910a6a1e-9793-50fd-8d7e-65d77afd1061" class="clearfix card summary has-image image-left inherit  tnt-section-enterprise tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-910a6a1e-9793-50fd-8d7e-65d77afd1061 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/enterprise/e-edition/the-enterprise/edition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Enterprise"
                    class="img-responsive lazyload  letterbox"
                    width="600"
                    height="1241"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/2a/a2a73bc7-127f-565a-a391-db8395e0f16c/5df320bd9629b.preview-600.jpg?resize=600%2C1241" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/enterprise/e-edition/the-enterprise/edition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Enterprise</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-13T00:25:14-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/e-edition/the-enterprise/edition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"910a6a1e-9793-50fd-8d7e-65d77afd1061"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Enterprise&url=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/e-edition/the-enterprise/edition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"910a6a1e-9793-50fd-8d7e-65d77afd1061"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/eedition/910a6a1e-9793-50fd-8d7e-65d77afd1061" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"910a6a1e-9793-50fd-8d7e-65d77afd1061"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20The%20Enterprise&body=https%3A%2F%2Fwww.somdnews.com%2Fenterprise%2Fe-edition%2Fthe-enterprise%2Fedition_910a6a1e-9793-50fd-8d7e-65d77afd1061.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"910a6a1e-9793-50fd-8d7e-65d77afd1061"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1455594" class="tncms-block"></div><div id="tncms-block-1534992" class="tncms-block"></div><div id="tncms-block-1640654" class="tncms-block"></div><div id="tncms-block-1455574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455574" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455592" class="tncms-block visible-lg visible-md"><section id="block-1455592" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1455592 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/southern-maryland-health-departments-charge-for-food-inspection-reports/article_2947bd13-274a-5432-9a69-d45328f3638a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Southern Maryland health departments charge for food inspection reports</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/crime_and_courts/judge-hears-arguments-on-dropping-overdose-case/article_89c0d638-8628-5271-b351-5d568d3403c0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Judge hears arguments on dropping overdose case</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/st-mary-s-commissioner-suspects-conflict-of-interest/article_b61275a0-c03b-587c-972a-10435088a9c6.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's commissioner suspects conflict of interest</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/st-mary-s-students-could-graduate-high-school-college-together/article_1e2fbb6c-0538-5775-9c57-73d1aea86d20.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's students could graduate high school, college together</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/st-mary-s-schools-pay-more-for-efficient-cleaning/article_0c03f47f-29c8-52c2-9fd4-48bd7c166912.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's schools pay more for efficient cleaning</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/potential-sites-selected-for-electric-vehicle-charging-stations/article_6fee526b-0635-5762-b5fb-9523366279d7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Potential sites selected for electric vehicle charging stations</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/st-mary-s-board-approves-educational-equity/article_6c46fbdf-8af2-568b-a6ae-7ddfb0ab1c96.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St. Mary's board approves educational equity</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/enterprise/news/local/shoppers-closing-california-waldorf-stores/article_9fea2928-db18-5cd4-9d36-c7984c837f4a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Shoppers closing California, Waldorf stores</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1455575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455575" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455593" class="tncms-block"><section id="block-1455593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455593 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1455593"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="d153e402-5b20-11e5-b40a-cf7caba1ca1b" data-name="The Enterprise - Headlines" title="The Enterprise - Headlines" >
                                    <h4 class="mailinglist-title">The Enterprise - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="7baf6a5c-5b21-11e5-9d97-8f051ad2be0b" data-name="Southern Maryland News Updates" title="Southern Maryland News Updates" >
                                    <h4 class="mailinglist-title">Southern Maryland News Updates</h4>
                                    
                                        <p>Breaking news and headlines from all four Southern MD newspapers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455593" type="checkbox" name="list_id[]" value="3e6f461c-5b21-11e5-90b9-0f503cc3e61e" data-name="Southern MD Sports - Headlines" title="Southern MD Sports - Headlines" >
                                    <h4 class="mailinglist-title">Southern MD Sports - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1455593" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702738" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455610" class="tncms-block"></div><div id="tncms-block-1455611" class="tncms-block"><section id="block-1455611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9539093c-f69b-11e9-8d2a-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/christmas-party-celebrate-the-season/event_9539093c-f69b-11e9-8d2a-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Christmas Party: Celebrate the Season</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T10:00:00-05:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $14
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dbec2570-010f-11ea-a5b9-4b936bc23164" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-entertainment">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/entertainment/patuxent-voices-a-cappella-concert/event_dbec2570-010f-11ea-a5b9-4b936bc23164.html" class="tnt-asset-link">
        

        
            Patuxent Voices a cappella Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T19:30:00-05:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2ae2d05e-cf7c-11e9-a90a-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recorder">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recorder/northern-high-school-band-th-annual-holiday-craft-fair/event_2ae2d05e-cf7c-11e9-a90a-308d99b28de3.html" class="tnt-asset-link">
        

        
            Northern High School Band 17th Annual Holiday Craft Fair</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T09:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                free admission
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-48e25354-d94a-11e9-8cef-bf54d51ced9f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-enquirer-gazette">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/enquirer_gazette/diy-gift-making-at-hard-bargain-farm/event_48e25354-d94a-11e9-8cef-bf54d51ced9f.html" class="tnt-asset-link">
        

        
            DIY Gift Making at Hard Bargain Farm</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T12:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                10 for non-AFF members, $5 for AFF members
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-74fbf4b2-1532-11ea-b97f-308d99b27d1b" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-independent">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/independent/christmas-music-at-christ-church/event_74fbf4b2-1532-11ea-b97f-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Christmas Music at Christ Church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T16:00:00-05:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit events</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1551577" class="tncms-block"><div id="ap_widget_container_0df90bc4552eae5769e2c8fabfc0a100"></div>
<script src="https://pro32.ap.org/widgets/content/0df90bc4552eae5769e2c8fabfc0a100"></script><div><p></p></div></div><div id="tncms-block-1555436" class="tncms-block"><div id="ap_widget_container_c07a1bbf4ab3154203fb2f2eb301f927"></div>
<script src="https://collegefootball.ap.org/widgets/content/c07a1bbf4ab3154203fb2f2eb301f927"></script><div><p></p></div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1698237" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1698237" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1698237');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1455521" class="tncms-block"><section id="block-1455521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/enterprise/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/enterprise/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/enterprise/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/enterprise/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/enterprise/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/enterprise/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/enterprise/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/enterprise/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/enterprise/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1455537" class="tncms-block"><section id="block-1455537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455537 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/enterprise/site/about_us_ent.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/enterprise/site/contact_us_ent.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="/site/website_faqs.html" >
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1455530" class="tncms-block padding-bottom"><section id="block-1455530" class="block emphasis-h3   " ><div class="block"><a href="/enterprise/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9ef862d8-563b-11e5-b579-bf33d2a88175.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1455529" class="tncms-block"><section id="block-1455529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SoMDNews.com/Enterprise</strong><br>
    22685 Three Notch Road, Suite D<br>
    California, MD 20619
    <br>
    
        <strong>Phone:</strong> Please see our Contact Us page.<br>
        <strong>Email:</strong> <a href="mailto:entcommunity@somdnews.com">entcommunity@somdnews.com</a><br>
    
</address></section></div><div id="tncms-block-1455528" class="tncms-block padding-bottom"><div class="follow-links-1455528 default">
    
    <section id="block-1455528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455528 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEnterpriseNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/the-enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheEnterpriseNewspaper/","https://twitter.com/APGChesOnline/lists/the-enterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1533991" class="tncms-block"><section id="block-1533991" class="block emphasis-h3   " ><div id="html-asset-1533991">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:3,10,8/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1455540" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1455540"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8905.add('act', dmpData);
	_cc8905.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc8905.add('act', mailListData);
	_cc8905.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>