
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;02a95250-f948-11eb-ae08-bf7df206278e&quot;:[],&quot;ef86b07c-c572-11eb-ae08-1394962cb6b9&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;7159d586-f94c-11eb-ae08-efc3f15af061&quot;:[],&quot;f5f2122a-2848-11eb-ae08-935b0c5dd791&quot;:[],&quot;1a765480-2849-11eb-ae08-0b739e4dcee9&quot;:[],&quot;dd0a0736-2848-11eb-ae08-cf4324733df5&quot;:[],&quot;8239fabe-f94e-11eb-ae08-6fd9e404e3c7&quot;:[],&quot;a4080942-2848-11eb-ae08-1bfde8deffde&quot;:[],&quot;579c990a-f94f-11eb-ae08-9bc32488902b&quot;:[&quot;a042a844-f94e-11eb-ae08-abb30d020dee&quot;],&quot;a11dc93c-2849-11eb-ae08-a3f8771e1dab&quot;:[&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;bb3849f0-2849-11eb-ae08-0f72ced17f75&quot;:[],&quot;65dcd0de-2849-11eb-ae08-036b25f98dd8&quot;:[&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;4b08fcf6-2849-11eb-ae08-5f0bef50f3bd&quot;:[&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;a139fe90-284e-11eb-ae08-3fcf0f300dd1&quot;:[&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;befd99fa-284e-11eb-ae08-fbd542aeca59&quot;:[],&quot;7cdc3cca-284e-11eb-ae08-4b6a0cc56da4&quot;:[&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;9142d462-f94f-11eb-ae08-13e0c521256a&quot;:[&quot;a042a844-f94e-11eb-ae08-abb30d020dee&quot;],&quot;069efff6-284a-11eb-ae08-83312f338c8f&quot;:[&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;35729a18-284f-11eb-ae08-df12010f90cd&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;c767a9f4-f950-11eb-ae08-475f17ed9fe1&quot;:[&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;e622be2e-f950-11eb-ae08-1f7d71a5b178&quot;:[],&quot;370cf296-f951-11eb-ae08-c7282f55f894&quot;:[&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;9d70c70c-f950-11eb-ae08-0bcb065b8126&quot;:[&quot;a042a844-f94e-11eb-ae08-abb30d020dee&quot;],&quot;0bb89cf8-f951-11eb-ae08-d7273f3a8e52&quot;:[&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;47a583ba-f952-11eb-ae08-b7ad390aad2e&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;a0ce0b34-f951-11eb-ae08-131f3ed7ee7f&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;bb038114-f951-11eb-ae08-eb4a287eba87&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;dd0874b8-f951-11eb-ae08-0faf1495300b&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;f7c3002a-f951-11eb-ae08-8fe37b2410c8&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;a042a844-f94e-11eb-ae08-abb30d020dee&quot;],&quot;25014646-f952-11eb-ae08-97d6bd4f050c&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;1b3d1b86-2855-11eb-ae08-43466863fa18&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;32f48cb4-2855-11eb-ae08-8f5867132cb2&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;efddbeb4-2854-11eb-ae08-d7d5498cd975&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;d6767736-2854-11eb-ae08-c3ff63ba6941&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;eccfe41c-2855-11eb-ae08-0ff26d894b0a&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;08cccebe-2856-11eb-ae08-7b0258990dd2&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;b2871370-2855-11eb-ae08-138a0ba5efcd&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;7f364d1a-2855-11eb-ae08-e705ab419e58&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;b596af16-2856-11eb-ae08-cf26c2271f00&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;16ad79ce-2834-11eb-ae08-4722a508e122&quot;,&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;fb5abb0a-2856-11eb-ae08-8bf85b247c9b&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;16ad79ce-2834-11eb-ae08-4722a508e122&quot;],&quot;964bd596-2856-11eb-ae08-d7e657f995ca&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;16ad79ce-2834-11eb-ae08-4722a508e122&quot;,&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;696c111c-2856-11eb-ae08-6fcaaded791d&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;16ad79ce-2834-11eb-ae08-4722a508e122&quot;,&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;],&quot;66f4027c-2857-11eb-ae08-8f659dbd4c3d&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;ef96308a-2831-11eb-ae08-9770dd419973&quot;],&quot;82f0b2fe-2857-11eb-ae08-3f9ca0d69992&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;],&quot;461fa90c-2857-11eb-ae08-c7c94e903f0d&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;e1ff5bae-2831-11eb-ae08-0b16ef0a267b&quot;],&quot;262470a6-2857-11eb-ae08-a3f0f3738130&quot;:[&quot;05450ab4-2832-11eb-ae08-174923a3b631&quot;,&quot;d567cb6a-2831-11eb-ae08-277e12b73b12&quot;]}" />
<meta name="tncms-criteria-ids" content="05450ab4-2832-11eb-ae08-174923a3b631,a042a844-f94e-11eb-ae08-abb30d020dee,ef96308a-2831-11eb-ae08-9770dd419973,e1ff5bae-2831-11eb-ae08-0b16ef0a267b,d567cb6a-2831-11eb-ae08-277e12b73b12,16ad79ce-2834-11eb-ae08-4722a508e122" />
<meta name="tncms-access-version" content="2021-08-17 15:46:23" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" />
<meta name="keywords" content="steny hoyer, tenant, finance, economics, politics, law, eviction, moratorium, assistance, distribution, money" />
<meta name="news_keywords" content="steny hoyer, tenant, finance, economics, politics, law, eviction, moratorium, assistance, distribution, money" />
<meta name="description" content="With an eviction moratorium due to sunset, Rep. Steny Hoyer expressed frustration with the overall progress of distributing federal funds to tenants and landlords to stave off a scenario of" />
<meta name="author" content="MARTY MADDEN mmadden@somdnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?crop=332%2C187%2C0%2C18&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Rent assistance program topic of roundtable" />
<meta property="og:description" content="With an eviction moratorium due to sunset, Rep. Steny Hoyer expressed frustration with the overall progress of distributing federal funds to tenants and landlords to stave off a scenario of" />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="Local" />
<meta property="fb:pages" content="42604882903" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.60a5937e079712ba35a1d09df9f8971e.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARTY MADDEN\nmmadden@somdnews.com","presentation":null,"start_hour":"00","id":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1","app":"editorial","ga_page":"\/news\/local\/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARTY MADDEN\nmmadden@somdnews.com","presentation":null,"start_hour":"00","id":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1","app":"editorial","ga_page":"\/news\/local\/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="https://tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8907/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8907 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 152 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc8905.add('act', read_article);_cc8905.bcp();
    }, 76000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["steny hoyer","tenant","finance","economics","politics","law","eviction","moratorium","assistance","distribution"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            
                gptAdSlots['ad-1858968'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1858968').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858968'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1], [468,68]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1858959'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,68],[970,90],[970,250],[1170,90]], 'ad-1858959').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858959'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1858961'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1858961').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858961'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1858964'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1858964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858964'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1858292"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1858967'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1858967').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858967'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1858936'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1858936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858936'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1858977'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1858977').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1858977'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rent assistance program topic of roundtable | Local | somdnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00a1e4; }#site-header-container{ border-bottom: 3px solid #00a1e4; }#site-footer-container{ border-top: 3px solid #00a1e4; } .tnt-bg-accent { background-color: #00a1e4; } a .tnt-caret-down { color: #00a1e4; } .block-title .block-title-inner { border-color: #00a1e4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00a1e4; } .form-control:focus { border-bottom-color: #00a1e4; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e903f076-4cfa-11e5-adb6-2f3900f1ef57.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rent assistance program topic of roundtable | Local | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>
-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MARTY+MADDEN%0Ammadden%40somdnews.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=24b3a13d-262a-5168-a3ed-8bfbdf0c85d1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MARTY+MADDEN%0Ammadden%40somdnews.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=24b3a13d-262a-5168-a3ed-8bfbdf0c85d1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg03.newzware.com//ss70v2/adams/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.somdnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg03.newzware.com//ss70v2/adams/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.somdnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.somdnews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="82bfc6ca-c05c-11ea-a2d0-371f931be203" checked> SoMdNews Headlines<span class="help-block"><p>A roundup of SoMdNews Headlines delivered to your inbox twice weekly, for free!</p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.somdnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc8905.add('act', mailListData);_cc8905.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.somdnews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.somdnews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.somdnews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.somdnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" selected>Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" selected>Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase"></div>
                </div>
            </div></fieldset>

         <div class="form-group text-center">
             <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=24b3a13d-262a-5168-a3ed-8bfbdf0c85d1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.somdnews.com/tncms/admin/editorial-asset/?edit=24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1858934" class="tncms-block in-drawer"><div id="site-logo-1858934" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=200%2C86" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=225%2C96 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=400%2C171 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=540%2C231 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=640%2C274 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=750%2C321 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=990%2C424 990w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=1035%2C443 1035w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=1200%2C514 1200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=1333%2C571 1333w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=1476%2C632 1476w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/845a3788-c50f-11ea-a31e-d7ac0cb7b815.png?resize=2008%2C860 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2199"
            height="942"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1859160" class="tncms-block in-drawer social-links"><div class="follow-links-1859160 default">
    
    <section id="block-1859160" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/somdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/","https://www.instagram.com/somdnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1858975" class="tncms-block hidden-md hidden-lg"><section id="block-1858975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1858975" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1858975" aria-labelledby="site-search-button-1858975" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1858975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1858975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1858975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1858975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1858975').submit();
        return false;
    });

    $('#site-search-1858975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1858975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1858975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1858975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1858976" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1858976" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg03.newzware.com//ss70v2/adams/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.somdnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1858976').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1858976').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1858976"><input type="hidden" name="referer_url" value="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsapp/"  class="nav-link tnt-section-news-app">News App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-fire">Crime and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/independent/"  class="nav-link tnt-section-maryland-independent">Maryland Independent</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/independent/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/enterprise/"  class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/enterprise/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/enterprise/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/recorder/"  class="nav-link tnt-section-the-calvert-recorder">The Calvert Recorder</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recorder/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recorder/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/enquirer_gazette/"  class="nav-link tnt-section-the-enquirer-gazette">The Enquirer Gazette</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/enquirer_gazette/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/enquirer_gazette/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mdservicedirectory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://maryland.works/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://maryland.works/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-career">Find a Career</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/SouthernMDNews"  target="_blank" rel="noopener" class="nav-link tnt-section-on-facebook">On Facebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recruitment_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://marketplace.finditchesapeake.com/themarylandindependent/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/chesapeake_bay_wedding/"  class="nav-link tnt-section-chesapeake-bay-wedding">Chesapeake Bay Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/impact/"  class="nav-link tnt-section-impact">Impact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/senior_resource_guide/"  class="nav-link tnt-section-senior-resource-guide">Senior Resource Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/tax_sales_calvert_co/"  class="nav-link tnt-section-calvert-county-tax-sales">Calvert County Tax Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/tax_sales_charles_co/"  class="nav-link tnt-section-charles-county-tax-sales">Charles County Tax Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/tax_sales_pg_co/"  class="nav-link tnt-section-prince-georges-county-tax-sales">Prince George's County Tax Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/tax_sales_st_marys_co/"  class="nav-link tnt-section-st-marys-county-tax-sales">St. Mary's County Tax Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.somdnews.com/contribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOMDNEWS&amp;publisher_url:somdnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote your event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1858968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858968" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858968');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1865739" class="tncms-block"><div class="container">
 <ul class="nav nav-tabs"><li class="active aqua"><a href="/">SoMDNews.com</a></li>
    <li class="active blue"><a href="/enterprise">The Enterprise</a></li>
     <li class="active purple"><a href="/independent">Maryland Independent</a></li> 
    <li class="active green"><a href="/recorder">Calvert Recorder</a></li> 
    <li class="active red"><a href="/enquirer_gazette/">Enquirer Gazette</a></li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1858972" class="tncms-block padding-top"><div id="weather-1858972" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=20637" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1858933" class="tncms-block"><div id="site-logo-1858933" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/ee3d8564-c60f-11ea-a31e-4b541a563d16.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="200"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 26, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
                    <li><a href="/special" class="">Special Sections</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1858935" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="/site/subscribe">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1859165" class="tncms-block solo-promo"><section id="block-1859165" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1859165-66592dfe-e3fc-11eb-824c-b34970c0bfd3" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66592dfe-e3fc-11eb-824c-b34970c0bfd3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apgchesapeake.careerfair.live/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Click here to register for the Virtual Job Fair on August 17 &amp; 18!"
                            class="img-responsive lazyload full default"
                            width="1703"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/6/65/66592dfe-e3fc-11eb-824c-b34970c0bfd3/60edc7c308f7a.preview.jpg?crop=1703%2C958%2C0%2C129&resize=1703%2C958&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apgchesapeake.careerfair.live/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Click here to register for the Virtual Job Fair on August 17 & 18!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1859166" class="tncms-block solo-promo"><section id="block-1859166" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1859166-c79b3ffa-6f14-50b7-aecc-3bd6a30cafea" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c79b3ffa-6f14-50b7-aecc-3bd6a30cafea media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/matthew-west-to-perform-at-the-wicomico-civic-center/article_c79b3ffa-6f14-50b7-aecc-3bd6a30cafea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Matthew West to perform at the Wicomico Civic Center"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/1/35/13523f8b-5bfa-5a35-ab78-a1fd89512882/61153c237ef1b.image.jpg?crop=1175%2C661%2C0%2C551&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/matthew-west-to-perform-at-the-wicomico-civic-center/article_c79b3ffa-6f14-50b7-aecc-3bd6a30cafea.html" class="tnt-asset-link">
        

        
            Matthew West to perform at the Wicomico Civic Center</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1859164" class="tncms-block solo-promo"><section id="block-1859164" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1859164-5be9283d-c3fd-52e7-b495-9417178dbbd8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5be9283d-c3fd-52e7-b495-9417178dbbd8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/setting-her-sites-on-history-student-produces-app-on-st-marys-landmarks/article_5be9283d-c3fd-52e7-b495-9417178dbbd8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Setting her sites on history: Student produces app on St. Mary's landmarks"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/f8/5f88d3ac-f4b6-58b1-b15c-0120bb5aea7f/612523b7556b6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/setting-her-sites-on-history-student-produces-app-on-st-marys-landmarks/article_5be9283d-c3fd-52e7-b495-9417178dbbd8.html" class="tnt-asset-link">
        

        
            Setting her sites on history: Student produces app on St. Mary's landmarks</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1859167" class="tncms-block solo-promo"><section id="block-1859167" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1859167-227e5ca7-54fa-5176-b363-95432ebddb6c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-independent tnt-sub-section-community tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-227e5ca7-54fa-5176-b363-95432ebddb6c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/independent/community/features/purple-heart-recipients-honored-in-charles/article_227e5ca7-54fa-5176-b363-95432ebddb6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Purple Heart recipients honored in Charles"
                            class="img-responsive lazyload full default"
                            width="1872"
                            height="1053"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/8/95/8953b110-8611-56c3-9abf-971c80d3304a/61140b7951328.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1872%2C1053&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/independent/community/features/purple-heart-recipients-honored-in-charles/article_227e5ca7-54fa-5176-b363-95432ebddb6c.html" class="tnt-asset-link">
        

        
            Purple Heart recipients honored in Charles</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1858932" class="tncms-block"><div id="site-logo-1858932" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=200%2C69" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=200%2C69 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=225%2C77 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=300%2C103 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=400%2C138 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=540%2C186 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png?resize=640%2C220 640w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/4100b6ae-c511-11ea-a31e-0383d368914b.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="241"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1858971" class="tncms-block sticky-nav"><div id="user-controls-1858971" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://apg03.newzware.com//ss70v2/adams/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.somdnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1858971').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1858971"><input type="hidden" name="referer_url" value="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1858970" class="tncms-block"><div id="user-controls-1858970" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg03.newzware.com//ss70v2/adams/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.somdnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.somdnews.com%252Fnews%252Flocal%252Frent-assistance-program-topic-of-roundtable%252Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1858970').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1858970').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1858970"><input type="hidden" name="referer_url" value="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1858969" class="tncms-block"><ul id="site-search-1858969-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1858969" aria-labelledby="site-search-button-1858969" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1858969-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1858969-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1858969" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1858969-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1858969').submit();
        return false;
    });

    $('#site-search-1858969').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1858969 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1858969 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1858969-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-app"  href="/newsapp/"  tabindex="0">
                    <span class="nav-label">News App</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coffee-edition"  href="/newsletters/coffeeedition/"  tabindex="0">
                    <span class="nav-label">Coffee Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="https://mdservicedirectory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://maryland.works/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-find-a-career"  href="https://maryland.works/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Find a Career</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-facebook"  href="https://www.facebook.com/SouthernMDNews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">On Facebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/recruitment_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="https://marketplace.finditchesapeake.com/themarylandindependent/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="https://www.somdnews.com/contribute/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1858958" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1858959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858959" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858959');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-570782ed-a53a-5854-9e54-c6049a5d98b6" class="modal fullscreen in modal-image image-default modal-570782ed-a53a-5854-9e54-c6049a5d98b6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=332%2C223 400w"
                    sizes="100vw"
                    
                    width="332"
                    height="223"
                    alt="Virtual Hoyer"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-570782ed-a53a-5854-9e54-c6049a5d98b6" data-target=".caption-inner-modal-image-570782ed-a53a-5854-9e54-c6049a5d98b6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-570782ed-a53a-5854-9e54-c6049a5d98b6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rep. Steny Hoyer (D-Md., 5th) hosts a roundtable on COVID-related rental assistance with Southern Maryland officials.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SCREENSHOT BY MARTY MADDEN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fvirtual-hoyer%2Fimage_570782ed-a53a-5854-9e54-c6049a5d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virtual-hoyer/image_570782ed-a53a-5854-9e54-c6049a5d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virtual%20Hoyer&url=https%3A%2F%2Fwww.somdnews.com%2Fvirtual-hoyer%2Fimage_570782ed-a53a-5854-9e54-c6049a5d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virtual-hoyer/image_570782ed-a53a-5854-9e54-c6049a5d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/virtual-hoyer/image_570782ed-a53a-5854-9e54-c6049a5d98b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virtual-hoyer/image_570782ed-a53a-5854-9e54-c6049a5d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/570782ed-a53a-5854-9e54-c6049a5d98b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Virtual%20Hoyer&body=https%3A%2F%2Fwww.somdnews.com%2Fvirtual-hoyer%2Fimage_570782ed-a53a-5854-9e54-c6049a5d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virtual-hoyer/image_570782ed-a53a-5854-9e54-c6049a5d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570782ed-a53a-5854-9e54-c6049a5d98b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-570782ed-a53a-5854-9e54-c6049a5d98b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="570782ed-a53a-5854-9e54-c6049a5d98b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="570782ed-a53a-5854-9e54-c6049a5d98b6" class="save-list-570782ed-a53a-5854-9e54-c6049a5d98b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="570782ed-a53a-5854-9e54-c6049a5d98b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-570782ed-a53a-5854-9e54-c6049a5d98b6 img { max-height: 223px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="asset article-default"  data-url="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With an eviction moratorium due to sunset, Rep. Steny Hoyer expressed frustration with the overall progress of distributing federal funds to tenants and landlords to stave off a scenario of low-income residents — negatively impacted by COVID-19 — literally being tossed out into the street. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?crop=332%2C187%2C0%2C18&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rent assistance program topic of roundtable
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MARTY MADDEN
mmadden@somdnews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-26T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-26T00:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-26T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-26T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-26T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rent%20assistance%20program%20topic%20of%20roundtable&url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Rent%20assistance%20program%20topic%20of%20roundtable&body=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-570782ed-a53a-5854-9e54-c6049a5d98b6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-570782ed-a53a-5854-9e54-c6049a5d98b6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="332">
            <meta itemprop="height" content="223">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/editorial/5/70/570782ed-a53a-5854-9e54-c6049a5d98b6/6126b2d7f2f19.image.jpg?resize=332%2C223 400w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="332"
                    height="223"
                    alt="Virtual Hoyer"
                    class="img-responsive full tnt-restrict-img-570782ed-a53a-5854-9e54-c6049a5d98b6 default" />
            </div><style>
                .tnt-restrict-img-570782ed-a53a-5854-9e54-c6049a5d98b6 {
                    max-width: 332px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Rep. Steny Hoyer (D-Md., 5th) hosts a roundtable on COVID-related rental assistance with Southern Maryland officials.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">SCREENSHOT BY MARTY MADDEN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" data-smart-adunit="/132916964/somdnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rent%20assistance%20program%20topic%20of%20roundtable&url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Rent%20assistance%20program%20topic%20of%20roundtable&body=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="save-list-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With an eviction moratorium due to sunset, Rep. Steny Hoyer expressed frustration with the overall progress of distributing federal funds to tenants and landlords to stave off a scenario of low-income residents — negatively impacted by COVID-19 — literally being tossed out into the street.</p></div><div class="subscriber-preview"><p>The house majority leader hosted a virtual roundtable discussion last week to get an update from program facilitators throughout the Fifth District on efforts to get the word out and money into the hands of the affected parties.</p></div><div class="subscriber-only"><p>Hoyer (D-Md., 5th) indicated he was pleased that the Biden administration has extended the moratorium on evictions, but was also concerned that the kick-the-can-down-the-road approach couldn’t continue.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We put all this money on the table and so little of it has been spent,” said Hoyer, who noted nearly $47 billion was provided to state and local governments to assist renters and landlords. The funds are part of the American Rescue Plan Act.</p></div><div class="subscriber-only"><p>Maryland received $401 million for the Emergency Rental Assistance Program and and additional $352 million through the American Rescue Plan Act.</p></div><div class="subscriber-only"><p>“We have been been putting out a significant amount of funding,” Stuart Campbell of the Maryland Department of Housing and Community Development said. “We’ve done a ton of marketing. We’ve done everything to reach out to landlords.”</p></div><div class="subscriber-only"><p>Campbell indicated that the component that has slowed the distribution has been the reluctance of tenants to participate, which is the only way to get landlords involved.</p></div><div class="subscriber-only"><p>The Emergency Rental Assistance Program distributions for the three Southern Maryland counties are $5.8 million for Charles, $4.5 million for St. Mary’s and $1.8 million for Calvert. The south portions of Prince George’s and Anne Arundel are also part of the congressional district.</p></div><div class="subscriber-only"><p>Aspasia Xypolia, director of Prince George’s County Department of Housing and Community Development, said some tenants are concerned about the personal information they have to divulge to participate in the government program and the possibility it could be used to their detriment.</p></div><div class="subscriber-only"><p>“This program needs a massive campaign to explain this is a win-win,” said Xypolia, adding that the new moratorium deadline set for October is going to need to be extended.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Hoyer said the eviction moratorium was going to end so it is critical “to get a stream of this money flowing.”</p></div><div class="subscriber-only"><p>As for the strict accountability requirements and considerable paperwork, Hoyer stated, “When you have a program like this, you’re going to have fraud.”</p></div><div class="subscriber-only"><p>Dina Barclay, Charles County’s director of community services, said fund distribution in that jurisdiction has been aided by the establishment of public/private partnerships, including help from the region’s Legal Aid Bureau.</p></div><div class="subscriber-only"><p>“We’ve got the faith community involved,” Barclay said of the process of finding renters in need. “We’re not seeing a lot of resistance from landlords, quite a bit of cooperation. I’m pretty happy with our performance at this time.”</p></div><div class="subscriber-only"><p>Jackie Culver of Calvert’s community resources department said she has been working with property owners and utility companies as well as with the Tri-County Community Action Committee and Southern Maryland Lifestyles. Culver admitted the application process for renters “is overwhelming.”</p></div><div class="subscriber-only"><p>When asked by Hoyer what could be done to simplify the process, Culver replied, “The more simple and straightforward as it could be” would be an improvement. She noted that some applicants are unsure about the requirement of the application term, “COVID-impacted.” Some applicants believe that if they didn’t get the coronavirus they aren’t COVID-impacted.</p></div><div class="subscriber-only"><p>Dennis Nicholson of St. Mary’s County Housing Authority said local judges have been very receptive to avoiding court hearings dealing with looming evictions. “If we have the money, we can pay that day,” said Nicholson of the county’s effort to avoid renters being ordered to vacate a residence.</p></div><div class="subscriber-only"><p>“I don’t know why landlords really don’t hop on this bandwagon,” Hoyer said.</p></div><div class="subscriber-only"><p>In a press release Hoyer’s office issued after the roundtable, the congressman stated, “I am relieved that the Biden administration has extended the eviction moratorium through Oct. 3. I will keep pressing organizations at every level to ensure this funding can swiftly reach the households that need it the most.”</p></div><div class="subscriber-only"><p>Twitter: @MartySoMdNews</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Twitter: @MartySoMdNews</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rent%20assistance%20program%20topic%20of%20roundtable&url=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.somdnews.com/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Rent%20assistance%20program%20topic%20of%20roundtable&body=https%3A%2F%2Fwww.somdnews.com%2Fnews%2Flocal%2Frent-assistance-program-topic-of-roundtable%2Farticle_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/rent-assistance-program-topic-of-roundtable/article_24b3a13d-262a-5168-a3ed-8bfbdf0c85d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b3a13d-262a-5168-a3ed-8bfbdf0c85d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" class="save-list-24b3a13d-262a-5168-a3ed-8bfbdf0c85d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24b3a13d-262a-5168-a3ed-8bfbdf0c85d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22steny%20hoyer%22#tncms-source=keyword" class="tag-steny-hoyer label label-default" data-tncms-track-dmp='search: steny-hoyer'>Steny Hoyer</a>
            </li> <li>
                <a href="/search/?k=%22tenant%22#tncms-source=keyword" class="tag-tenant label label-default" data-tncms-track-dmp='search: tenant'>Tenant</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22eviction%22#tncms-source=keyword" class="tag-eviction label label-default" data-tncms-track-dmp='search: eviction'>Eviction</a>
            </li> <li>
                <a href="/search/?k=%22moratorium%22#tncms-source=keyword" class="tag-moratorium label label-default" data-tncms-track-dmp='search: moratorium'>Moratorium</a>
            </li> <li>
                <a href="/search/?k=%22assistance%22#tncms-source=keyword" class="tag-assistance label label-default" data-tncms-track-dmp='search: assistance'>Assistance</a>
            </li> <li>
                <a href="/search/?k=%22distribution%22#tncms-source=keyword" class="tag-distribution label label-default" data-tncms-track-dmp='search: distribution'>Distribution</a>
            </li> <li>
                <a href="/search/?k=%22money%22#tncms-source=keyword" class="tag-money label label-default" data-tncms-track-dmp='search: money'>Money</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1906963" class="tncms-block"><div class="s2nPlayer k-1PDz6uGG" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=1PDz6uGG&amp;cid=10705&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1858961" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858961" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858961');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1859133" class="tncms-block"><section id="block-1859133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1859133 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/recorder/news/local/former-calvert-deputy-wife-die-in-arizona-atv-crash/article_7c0cf365-8f01-555e-8b01-4c248f46e053.html" class="tnt-asset-link">
        

        
            Former Calvert deputy, wife, die in Arizona ATV crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/recorder/news/local/seven-sue-calvert-school-board-curry-for-anti-racism-policy/article_79958ac7-4e0b-5832-a445-e19c7a512903.html" class="tnt-asset-link">
        

        
            Seven sue Calvert school board, Curry, for anti-racism policy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/southern-maryland-police-briefs/article_f83d63ad-5dcf-5cb9-adcd-20ad434337cc.html" class="tnt-asset-link">
        

        
            Southern Maryland police briefs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/independent/news/local/new-grocery-store-proposed-for-indian-head/article_fc183304-b5c8-5ea6-9444-f9c61ed4774c.html" class="tnt-asset-link">
        

        
            New grocery store proposed for Indian Head</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/enquirer_gazette/news/local/four-men-charged-in-indictment-for-distribution-of-methamphetamine-through-the-mail/article_a6f1387f-497d-55b2-8794-88f56d3e15c5.html" class="tnt-asset-link">
        

        
            Four men charged in indictment for distribution of methamphetamine through the mail</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1455577" class="tncms-block"><section id="block-1455577" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455577 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Editions
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4829bb42-e553-5d43-a70b-549c5233420c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4829bb42-e553-5d43-a70b-549c5233420c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/southern-maryland-news/edition_4829bb42-e553-5d43-a70b-549c5233420c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Southern Maryland News"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=150%2C310 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=200%2C414 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=225%2C465 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=300%2C621 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=400%2C827 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=540%2C1117 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/0/30/030c2e39-72e9-529e-8769-6447c013a4eb/611e6d5094b18.preview-600.jpg?resize=600%2C1241 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/southern-maryland-news/edition_4829bb42-e553-5d43-a70b-549c5233420c.html" class="tnt-asset-link">
        

        
            Southern Maryland News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1858964" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858964" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858964');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1858292" class="tncms-block"><section id="block-1858292" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1858292 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.somdnews.com/newsletters/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1858292"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1858292" type="checkbox" name="list_id[]" value="82bfc6ca-c05c-11ea-a2d0-371f931be203" data-name="SoMdNews Headlines" title="SoMdNews Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">SoMdNews Headlines</h4>
                                    
                                        <p>A roundup of SoMdNews Headlines delivered to your inbox twice weekly, for free!</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1858292" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1868069" class="tncms-block"><div class="block">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_db49c532f21de9d1da42aabfac5cdd76" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/db49c532f21de9d1da42aabfac5cdd76" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_db49c532f21de9d1da42aabfac5cdd76');"></iframe><div><p></p></div>
</div></div><div id="tncms-block-1868070" class="tncms-block"><div class="block">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_ac5d4317dd8a0e0c57e9bd527b6398a1" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/ac5d4317dd8a0e0c57e9bd527b6398a1" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_ac5d4317dd8a0e0c57e9bd527b6398a1');"></iframe><div><p></p></div>
</div></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1858967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858967" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858967');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1852682" class="tncms-block"><section id="block-1852682" class="block emphasis-   " ><div id="evvnt-calendar-1852682"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1852682();"></script><script>
        function evvntDiscoveryInit_1852682() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "somdnews.com",
                discovery: {
                    element: "#evvnt-calendar-1852682",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "SoMdNews",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1858936" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858936" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858936');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1858931" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1858931" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.apgchesapeake.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png?resize=225%2C136 225w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/e0ca9d1c-c511-11ea-a31e-db6ac386c290.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="242"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1858937" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1858937 default">
    
    <section id="block-1858937" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthernMDNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SoMDNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/somdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/SouthernMDNews","https://twitter.com/SoMDNews/","https://www.instagram.com/somdnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1858939" class="tncms-block"><section id="block-1858939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1858939 ">
        <div class="block-title-inner">
            <h4>
                
                Newspapers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-avenue-news"  href="https://www.avenuenews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cecil-whig"  href="https://www.cecildaily.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dc-military"  href="https://www.dcmilitary.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newark-post"  href="https://www.newarkpostonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-star-democrat"  href="https://www.stardem.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Star Democrat</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1858938" class="tncms-block"><section id="block-1858938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1858938 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-website-and-app-faqs"  href="/site/website_faqs.html"  tabindex="0">
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1858940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1858940"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1858977" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1858977" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1858977');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("24b3a13d-262a-5168-a3ed-8bfbdf0c85d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8905.add('act', dmpData);_cc8905.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "enterprise/news/local", "independent/news/local", "recorder/news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["steny hoyer", "tenant", "finance", "economics", "politics", "law", "eviction", "moratorium", "assistance", "distribution", "money"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.ad5e9cec3b653922e75e3b0ef08aaafc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.09421d18454ce24dd4ab5bfaaf9f6795.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc8905.add('act', mailListData);_cc8905.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8905.add('act', serviceData);_cc8905.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8905.add('act', dmpData);_cc8905.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>