  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somdnews.com/content/tncms/live/" />
<meta name="keywords" content="center, food, sport, commerce, gastronomy, assistance, north beach, calvert pines senior center, medicare, calvert county office, cost" />
<meta name="news_keywords" content="center, food, sport, commerce, gastronomy, assistance, north beach, calvert pines senior center, medicare, calvert county office, cost" />
<meta name="description" content="Senior Crab Feast scheduled" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9a50680c-fa35-11e7-93e6-dbc7609782e3.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:title" content="Senior spotlight" />
<meta property="og:description" content="Senior Crab Feast scheduled" />
<meta property="og:site_name" content="SoMdNews.com" />
<meta property="og:section" content="Columns" />
<meta property="fb:pages" content="1678468959078673" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1498744850"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/live/global/resources/styles/recorder.css?_dc=1498744850"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/recorder\/community\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"mreid"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/recorder\/community\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"mreid"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PQH9GN');})();</script>
<script src="//tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6645,4333,6647,6648,6646", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["center","food","sport","commerce","gastronomy","assistance","north beach","calvert pines senior center","medicare","calvert county office"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/somdnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1456010'] = googletag.defineSlot(adUnit, [320,50], 'ad-1456010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1456010'].setTargeting('pos', ['APG_ch_som_search-sponsor_320x50','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1455566'] = googletag.defineSlot(adUnit, [728,90], 'ad-1455566').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455566'].setTargeting('pos', ['APG_ch_som_leaderboard-top_728x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1455567'] = googletag.defineSlot(adUnit, [468,60], 'ad-1455567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455567'].setTargeting('pos', ['APG_ch_som_mobile-tablet-top_468x60','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1455568'] = googletag.defineSlot(adUnit, [320,50], 'ad-1455568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455568'].setTargeting('pos', ['APG_ch_som_mobile-phone-top_320x50','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455573'] = googletag.defineSlot(adUnit, [300,250], 'ad-1455573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455573'].setTargeting('pos', ['APG_ch_som_rail-2_300x250','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455574'] = googletag.defineSlot(adUnit, [300,250], 'ad-1455574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455574'].setTargeting('pos', ['APG_ch_som_rail-3_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1455575'] = googletag.defineSlot(adUnit, [300,250], 'ad-1455575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455575'].setTargeting('pos', ['APG_ch_som_rail-4_300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_tag":"h3","list_ids":"98812248-5b20-11e5-aa77-cb3102e1b83c,7baf6a5c-5b21-11e5-9d97-8f051ad2be0b,3e6f461c-5b21-11e5-90b9-0f503cc3e61e","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1455605"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,600]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1455612'] = googletag.defineSlot(adUnit, [300,600], 'ad-1455612').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455612'].setTargeting('pos', ['APG_ch_som_rail-bottom_300x600','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1455563'] = googletag.defineSlot(adUnit, [728,90], 'ad-1455563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455563'].setTargeting('pos', ['APG_ch_som_leaderboard-bottom_728x90','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1455565'] = googletag.defineSlot(adUnit, [468,60], 'ad-1455565').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455565'].setTargeting('pos', ['APG_ch_som_mobile-tablet-bottom_468x60','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/somdnews.com/recorder/community/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1455564'] = googletag.defineSlot(adUnit, [320,50], 'ad-1455564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1455564'].setTargeting('pos', ['APG_ch_som_mobile-phone-bottom_320x50','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Senior spotlight | Columns | somdnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somdnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/1933f53c-5644-11e5-bec4-8b4e231f90c0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Senior spotlight | Columns | somdnews.com" href="http://www.somdnews.com/search/?f=rss&amp;t=article&amp;c=recorder/community/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63320165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63320165-1');
</script>


        </head>
        <body class=" blox-asset app-editorial uuid-3cdcb6bc-d549-551c-99e0-810578525d2c  section-recorder section-community section-columns type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somdnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Frecorder%2Fcommunity%2Fcolumns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=mreid&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQH9GN&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Frecorder%2Fcommunity%2Fcolumns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=mreid&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6645] = {
    'name':'Calvert Recorder',
    'id':'6645',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6645" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Calvert Recorder</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6645" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6645&referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6647] = {
    'name':'Maryland Independent',
    'id':'6647',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6647" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Maryland Independent</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6647" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6647&referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6648] = {
    'name':'The Enquirer-Gazette',
    'id':'6648',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6648" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enquirer-Gazette</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6648" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6648&referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6646] = {
    'name':'The Enterprise',
    'id':'6646',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6646" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Enterprise</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6646" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.somdnews.com/users/admin/service/purchase/?serviceid=6646&referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6645);
                
                bloxServiceIDs.push(4333);
                
                bloxServiceIDs.push(6647);
                
                bloxServiceIDs.push(6648);
                
                bloxServiceIDs.push(6646);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3cdcb6bc-d549-551c-99e0-810578525d2c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.somdnews.com/users/admin/contribute/article/?assetid=3cdcb6bc-d549-551c-99e0-810578525d2c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.somdnews.com/users/admin/contribute/article/?from_section=/recorder/community/columns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('mreid');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1456013" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1456013" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1456013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1456013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456013"><input type="hidden" name="referer_url" value="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recorder/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recorder/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/recorder/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/recorder/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/somdnews-recorder/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recorder/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/recorder/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/recorder/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recorder/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/recorder/sports/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/recorder/sports/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/recorder/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/recorder/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recorder/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/recorder/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/recorder/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/recorder/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/recorder/community/milestone_birthdays/"  class="nav-link tnt-section-milestone-birthdays">Milestone Birthdays</a>
                                </li><li>
                                    <a href="/recorder/community/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/recorder/community/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/recorder/community/college_news/"  class="nav-link tnt-section-college-news">College News</a>
                                </li><li>
                                    <a href="/recorder/community/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/recorder/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/recorder/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/recorder/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/recorder/community/literary_lights/"  class="nav-link tnt-section-literary-lights">Literary Lights</a>
                                </li><li>
                                    <a href="/recorder/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/recorder/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/recorder/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/business/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/business/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/recorder/business_service_directory/"  class="nav-link tnt-section-calvert-county-business-and-service-directory">Calvert County Business and Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/recorder/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/extras/brides/"  class="nav-link tnt-section-brides">Brides</a>
                                </li><li>
                                    <a href="/recorder/extras/calvert_guide/"  class="nav-link tnt-section-calvert-county-guide">Calvert County Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/special/tax_sales_calvert_co/"  class="nav-link tnt-section-calvert-county-tax-sales">Calvert County Tax Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.finditchesapeake.com/thecalvertrecorder/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1456012" class="tncms-block hidden-md hidden-lg"><section id="block-1456012" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456012" class="search-form-container card clearfix text-center ">
    <form id="site-search-1456012" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1456012-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456012-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456012-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456012').submit();
        return false;
    });

    $('#site-search-1456012').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456012 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456012 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456012-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-somdnewscom"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">SoMdNews.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-enterprise"  href="/enterprise/" >
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enquirer-gazette"  href="/enquirer_gazette/" >
                    <span class="nav-label">Enquirer-Gazette</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1456015" class="tncms-block"><div id="user-controls-1456015" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.somdnews.com/users/login/?referer_url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.somdnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1456015').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.somdnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.somdnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.somdnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1456015').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.somdnews.com/users/logout/" id="user-logout-form-1456015"><input type="hidden" name="referer_url" value="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1456019" class="tncms-block"><div class="follow-links-1456019 pull-right">
    
    <section id="block-1456019" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCalvertRecorder/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/calvert-recorder/members" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheCalvertRecorder/","https://twitter.com/APGChesOnline/lists/calvert-recorder/members"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1456008" class="tncms-block"><section id="block-1456008" class="block emphasis-h3   " ><div class="block"><a href="/recorder/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png?resize=750%2C103 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/530bba60-5644-11e5-bca1-73c33a7a12d4.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1456011" class="tncms-block"><div id="weather-1456011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20678" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20678"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1456011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Prince Frederick, MD
                                
                                 <small>(20678)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 92F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 73F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2019 @ 1:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=20678"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1456009" class="tncms-block"><section id="block-1456009" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1456009" class="search-form-container card clearfix text-center ">
    <form id="site-search-1456009" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1456009-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1456009-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1456009-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1456009').submit();
        return false;
    });

    $('#site-search-1456009').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1456009 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1456009 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1456009-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1456010" class="tncms-block visible-lg visible-md hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1456010" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1456010');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1456003" class="tncms-block"><section id="block-1456003" class="block emphasis-h3   " ><div class="block"><a href="/recorder/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png?resize=750%2C103 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/72bfb5d2-5644-11e5-9116-8790a70b06dc.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recorder/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recorder/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/recorder/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/recorder/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/somdnews-recorder/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recorder/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/recorder/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/recorder/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recorder/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/recorder/sports/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/recorder/sports/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/recorder/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/recorder/sports/scoreboard/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recorder/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/recorder/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/recorder/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/recorder/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestone-birthdays"  href="/recorder/community/milestone_birthdays/" >
                    <span class="nav-label">Milestone Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/recorder/community/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/recorder/community/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-news"  href="/recorder/community/college_news/" >
                    <span class="nav-label">College News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/recorder/community/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/recorder/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/recorder/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/recorder/community/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literary-lights"  href="/recorder/community/literary_lights/" >
                    <span class="nav-label">Literary Lights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/recorder/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/recorder/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/recorder/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-briefs"  href="/business/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/business/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvert-county-business-and-service-directory"  href="/recorder/business_service_directory/" >
                    <span class="nav-label">Calvert County Business and Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/recorder/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides"  href="/extras/brides/" >
                    <span class="nav-label">Brides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvert-county-guide"  href="/recorder/extras/calvert_guide/" >
                    <span class="nav-label">Calvert County Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://class.finditchesapeake.com/Chesapeake/Adwizard.aspx?c=1"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.finditchesapeake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvert-county-tax-sales"  href="/special/tax_sales_calvert_co/" >
                    <span class="nav-label">Calvert County Tax Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="http://marketplace.finditchesapeake.com/thecalvertrecorder/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1455566" class="tncms-block visible-md visible-lg hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455566" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455566');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455567" class="tncms-block hidden-lg hidden-md visible-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455567" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455567');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455568" class="tncms-block hidden-lg hidden-md hidden-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455569" class="tncms-block remove-bottom-margin"><section id="block-1455569" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/recorder/" itemprop="item">
                        <span itemprop="name">The Calvert Recorder</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/recorder/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/recorder/community/columns/" itemprop="item">
                        <span itemprop="name">Columns</span>
                    </a>
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3cdcb6bc-d549-551c-99e0-810578525d2c" class="asset article-default"  data-url="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/9a50680c-fa35-11e7-93e6-dbc7609782e3.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="314">
        </div>
        <meta itemprop="name" content="somdnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somdnews.com/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Senior spotlight
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-29T12:24:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T12:24:00-04:00">
    <meta itemprop="datePublished" content="2019-07-29T12:24:00-04:00">
    <meta itemprop="dateModified" content="2019-07-29T12:24:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20spotlight&url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/3cdcb6bc-d549-551c-99e0-810578525d2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Senior%20spotlight&body=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3cdcb6bc-d549-551c-99e0-810578525d2c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20spotlight&url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/3cdcb6bc-d549-551c-99e0-810578525d2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Senior%20spotlight&body=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3cdcb6bc-d549-551c-99e0-810578525d2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cdcb6bc-d549-551c-99e0-810578525d2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cdcb6bc-d549-551c-99e0-810578525d2c" class="save-list-3cdcb6bc-d549-551c-99e0-810578525d2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cdcb6bc-d549-551c-99e0-810578525d2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Senior Crab Feast scheduled</p></div><div class="subscriber-preview"><p>The annual 2019 Senior Crab Feast will be held 12:30 p.m. Tuesday, Aug. 20, at the Calvert Pines Senior Center, North Beach Senior Center and Southern Pines Senior Center.</p></div><div class="subscriber-only"><p>The cost is $22 and includes food and beverages. Registration is due Monday, Aug. 12. Make checks payable to the Calvert Pines Senior Council. For more information, call Calvert Pines Senior Center at 410-535-4606, Southern Pines Senior Center at 410-586-2748, or North Beach Senior Center at 410-257-2549.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>State Health Insurance Program assistance offered</p></div><div class="subscriber-only"><p>The Calvert County Office on Aging staff will be available to provide information and assistance for Medicare beneficiaries, which include Medicare Parts A and B, Medicare Part C – Advantage plans, Medicare Part D – Prescription drug plan, Medicare Part C – Advantage plans, Medicare Supplemental Insurance/Medigap plans, Medicare Saving plans, and Detecting Fraud and Abuse.</p></div><div class="subscriber-only"><p>For more information or to make an appointment, contact your local Office on Aging center.</p></div><div class="subscriber-only"><p>Living Well with Diabetes classes offered</p></div><div class="subscriber-only"><p>Free Living Well with Diabetes classes will be held 9 to 11:30 a.m. Mondays from Aug. 12 to Sept. 23 at Calvert Pines Senior Center; 9 to 11:30 a.m. Fridays from Aug. 16 to Sept. 20 at North Beach Senior Center; and 1 to 3 p.m. Aug. 19 to Sept. 30 at Southern Pines Senior Center.</p></div><div class="subscriber-only"><p>Upcoming events</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will hold a Sweet Summertime Celebration and Cookout beginning 10:30 a.m. Wednesday, July 31. Play water balloon toss and cornhole.</p></div><div class="subscriber-only"><p>North Beach Senior Center will hold Senior Game Day 10 a.m. Thursday, Aug. 1. Throw a rubber chicken and other crazy games.</p></div><div class="subscriber-only"><p>Calvert Pines Senior Center will hold a Hawaiian-inspired day with a dance show 12:30 p.m. Friday, Aug. 2. Wear your Hawaiian clothing. Registration required by Aug. 1.</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will hold a sea glass workshop 1 p.m. Tuesday, Aug. 6. This is an intergenerational event for ages 11 to 18 and their grandparents. Registration required.</p></div><div class="subscriber-only"><p>North Beach Senior Center will host a representative from the Linda L. Kelly 11 a.m. Tuesday, Aug. 6 for an “It’s Raining Cats and Dogs” kitten and puppy shower presentation. The center will explain what it offers, and what the community can do for the shelter, as well as present handmade gifts for the animals.</p></div><div class="subscriber-only"><p>Calvert Pines Senior Center will hold National Night Out 5 to 7 p.m. Tuesday, Aug. 6. Enjoy burgers, hot dogs, chips, and sodas during the annual event, which promotes police and community partnerships.</p></div><div class="subscriber-only"><p>North Beach Senior Center will hold Wacky Word Wednesday 10 a.m. Wednesday, Aug. 7. Play an interactive brain game with puzzling words.</p></div><div class="subscriber-only"><p>North Beach Senior Center will fill boxes for children around the world for Operation Christmas Child 11 a.m. Tuesday, Aug. 13. Call the center to get a list of supplies needed, or just help pack boxes.</p></div><div class="subscriber-only"><p>Ongoing events</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>North Beach Senior Center will hold an acrylics art class 9 a.m. to noon Mondays. The instructor is Suzanne Shelden. The cost is $10.</p></div><div class="subscriber-only"><p>North Beach Senior Center will hold Restorative Yoga and Seated Chair Yoga 10:45 a.m. and 1 p.m. Mondays. The cost is $5 per session.</p></div><div class="subscriber-only"><p>North Beach Senior Center will hold free Tai Chi classes 9 a.m. Mondays at the Boys and Girls Club, 4125 Dayton Ave. in North Beach.</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will hold Pour a Pot 10 a.m. on the first Wednesday of each month. Pour clay slip into ceramic molds that can be painted in one of our ceramic classes.</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will hold knitting and crocheting programs for community outreach programs 1 p.m. Wednesdays.</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will host open jam sessions 1 p.m. on the second Wednesday of each month. Bring your instruments or just play along.</p></div><div class="subscriber-only"><p>Southern Pines Senior Center will host Healthy Gains 365 with a health coach 8:30 to 11:30 a.m. Wednesdays. Walk-ins welcome.</p></div><div class="subscriber-only"><p>North Beach Senior Center will hold strength training classes with a trainer 11 am. Wednesdays and Fridays. The cost is $5. Call 410-535-4606.</p></div><div class="subscriber-only"><p>Calvert Pines Senior Center will offer grief support groups 1 to 2 p.m. on the first Friday of every month.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20spotlight&url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/editorial/3cdcb6bc-d549-551c-99e0-810578525d2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20Senior%20spotlight&body=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fcommunity%2Fcolumns%2Fsenior-spotlight%2Farticle_3cdcb6bc-d549-551c-99e0-810578525d2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3cdcb6bc-d549-551c-99e0-810578525d2c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3cdcb6bc-d549-551c-99e0-810578525d2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cdcb6bc-d549-551c-99e0-810578525d2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cdcb6bc-d549-551c-99e0-810578525d2c" class="save-list-3cdcb6bc-d549-551c-99e0-810578525d2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cdcb6bc-d549-551c-99e0-810578525d2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22center%22#tncms-source=keyword" class="tag-center label label-default" data-tncms-track-dmp='search: center'>Center</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22assistance%22#tncms-source=keyword" class="tag-assistance label label-default" data-tncms-track-dmp='search: assistance'>Assistance</a>
            </li> <li>
                <a href="/search/?k=%22north%20beach%22#tncms-source=keyword" class="tag-north-beach label label-default" data-tncms-track-dmp='search: north-beach'>North Beach</a>
            </li> <li>
                <a href="/search/?k=%22calvert%20pines%20senior%20center%22#tncms-source=keyword" class="tag-calvert-pines-senior-center label label-default" data-tncms-track-dmp='search: calvert-pines-senior-center'>Calvert Pines Senior Center</a>
            </li> <li>
                <a href="/search/?k=%22medicare%22#tncms-source=keyword" class="tag-medicare label label-default" data-tncms-track-dmp='search: medicare'>Medicare</a>
            </li> <li>
                <a href="/search/?k=%22calvert%20county%20office%22#tncms-source=keyword" class="tag-calvert-county-office label label-default" data-tncms-track-dmp='search: calvert-county-office'>Calvert County Office</a>
            </li> <li>
                <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1455573" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455573" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455604" class="tncms-block"><section id="block-1455604" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455604 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/recorder/e-edition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1455604-415444d2-b612-5a70-bba5-28bec20493f5" class="clearfix card summary has-image image-left inherit  tnt-section-recorder tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-415444d2-b612-5a70-bba5-28bec20493f5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/recorder/e-edition/the-calvert-recorder/edition_415444d2-b612-5a70-bba5-28bec20493f5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Calvert Recorder"
                    class="img-responsive lazyload  letterbox"
                    width="600"
                    height="1241"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/5/c7/5c78f099-63ee-5ffa-bfa9-8e4ae313182a/5d3a81edc0500.preview-600.jpg?resize=600%2C1241" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/recorder/e-edition/the-calvert-recorder/edition_415444d2-b612-5a70-bba5-28bec20493f5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Calvert Recorder</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-26T00:30:23-04:00" class="tnt-date asset-date text-muted">Jul 26, 2019</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fe-edition%2Fthe-calvert-recorder%2Fedition_415444d2-b612-5a70-bba5-28bec20493f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recorder/e-edition/the-calvert-recorder/edition_415444d2-b612-5a70-bba5-28bec20493f5.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":415444d2-b612-5a70-bba5-28bec20493f5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Calvert%20Recorder&url=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fe-edition%2Fthe-calvert-recorder%2Fedition_415444d2-b612-5a70-bba5-28bec20493f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recorder/e-edition/the-calvert-recorder/edition_415444d2-b612-5a70-bba5-28bec20493f5.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":415444d2-b612-5a70-bba5-28bec20493f5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.somdnews.com/tncms/asset/eedition/415444d2-b612-5a70-bba5-28bec20493f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":415444d2-b612-5a70-bba5-28bec20493f5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSoMdNews.com%5D%20The%20Calvert%20Recorder&body=https%3A%2F%2Fwww.somdnews.com%2Frecorder%2Fe-edition%2Fthe-calvert-recorder%2Fedition_415444d2-b612-5a70-bba5-28bec20493f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":415444d2-b612-5a70-bba5-28bec20493f5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1455607" class="tncms-block"></div><div id="tncms-block-1534994" class="tncms-block"><section id="block-1534994" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1534994 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Special Section
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-aeb2eadc-c6cb-5da9-a3ab-e70744f28303" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-aeb2eadc-c6cb-5da9-a3ab-e70744f28303 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/impact/impact/edition_aeb2eadc-c6cb-5da9-a3ab-e70744f28303.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Impact"
                        class="img-responsive lazyload full"
                        width="600"
                        height="1187"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/03/a03518c1-d166-5735-8979-14c8d44fa699/5d1a7ef5c9797.preview-600.jpg?resize=200%2C396 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/03/a03518c1-d166-5735-8979-14c8d44fa699/5d1a7ef5c9797.preview-600.jpg?resize=300%2C594 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/03/a03518c1-d166-5735-8979-14c8d44fa699/5d1a7ef5c9797.preview-600.jpg?resize=400%2C791 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/03/a03518c1-d166-5735-8979-14c8d44fa699/5d1a7ef5c9797.preview-600.jpg?resize=540%2C1068 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/assets/v3/eedition/a/03/a03518c1-d166-5735-8979-14c8d44fa699/5d1a7ef5c9797.preview-600.jpg?resize=600%2C1187 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/impact/impact/edition_aeb2eadc-c6cb-5da9-a3ab-e70744f28303.html" class="tnt-asset-link">
        

        
            Impact</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1640654" class="tncms-block"></div><div id="tncms-block-1455574" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455574" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455606" class="tncms-block visible-lg visible-md"><section id="block-1455606" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1455606 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/recorder/opinion/letters_to_the_editor/common-sense-support-for-americans/article_55cbc9e0-6b16-5c13-825c-9983cd8ea184.html" class="tnt-asset-link">
        

        
            Common sense support for Americans</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/recorder/community/columns/senior-spotlight/article_3cdcb6bc-d549-551c-99e0-810578525d2c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Senior spotlight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/recorder/opinion/letters_to_the_editor/special-treatment/article_f3804d6d-ed44-516c-aaa8-6cfb70216bb4.html" class="tnt-asset-link">
        

        
            Special treatment</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/recorder/crime_and_courts/crash-victim-was-national-guard-veteran/article_21135482-cb94-5531-96f5-a328fcf19b08.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Crash victim was National Guard veteran</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/recorder/crime_and_courts/police-briefs/article_61d58a53-1518-5519-8bf5-af6b1abd174c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Police briefs</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/recorder/crime_and_courts/lusby-man-enters-alford-plea-to-burglary-conspiracy/article_1a71faee-d54c-537c-98ae-a7a2b08e003e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lusby man enters Alford plea to burglary conspiracy</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/recorder/news/local/makers-market-is-going-to-the-dogs/article_965c39d5-ab35-589d-a56c-7139f016dc44.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Makers market is going to the dogs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/recorder/sports/scoreboard/southern-maryland-summer-sports-scoreboard/article_3c739e4e-49b6-5c16-a0c2-9bb166aa50a0.html" class="tnt-asset-link">
        

        
            2019 Southern Maryland summer sports scoreboard</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1455575" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455575" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455605" class="tncms-block"><section id="block-1455605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455605 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1455605"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455605" type="checkbox" name="list_id[]" value="98812248-5b20-11e5-aa77-cb3102e1b83c" data-name="Calvert Recorder - Headlines" title="Calvert Recorder - Headlines" >
                                    <h4 class="mailinglist-title">Calvert Recorder - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455605" type="checkbox" name="list_id[]" value="7baf6a5c-5b21-11e5-9d97-8f051ad2be0b" data-name="Southern Maryland News Updates" title="Southern Maryland News Updates" >
                                    <h4 class="mailinglist-title">Southern Maryland News Updates</h4>
                                    
                                        <p>Breaking news and headlines from all four Southern MD newspapers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1455605" type="checkbox" name="list_id[]" value="3e6f461c-5b21-11e5-90b9-0f503cc3e61e" data-name="Southern MD Sports - Headlines" title="Southern MD Sports - Headlines" >
                                    <h4 class="mailinglist-title">Southern MD Sports - Headlines</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1455605" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.somdnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1455612" class="tncms-block visible-lg visible-md visible-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455612" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455612');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455610" class="tncms-block"></div><div id="tncms-block-1455611" class="tncms-block"><section id="block-1455611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1455611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-516e900e-9201-11e9-b419-db725cbd3596" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/buy-local-challenge/event_516e900e-9201-11e9-b419-db725cbd3596.html" class="tnt-asset-link">
        

        
            Buy Local Challenge</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-29T17:00:00-04:00">
            Mon, Jul 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $12.00
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f6f2c476-8e16-11e9-90be-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-independent">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/independent/st-charles-towne-center-family-game-night-this-week-s/event_f6f2c476-8e16-11e9-90be-308d99b28df7.html" class="tnt-asset-link">
        

        
            St. Charles Towne Center Family Game Night (This Week's Game Night Hours)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T17:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-deee886c-945e-11e9-9da3-333b27eb0a13" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-independent">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/independent/thursday-night-comedy-show/event_deee886c-945e-11e9-9da3-333b27eb0a13.html" class="tnt-asset-link">
        

        
            Thursday Night Comedy Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-01T19:00:00-04:00">
            Thu, Aug 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a3c9ee50-91db-11e9-a83b-977e0f9103d1" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-enterprise">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/enterprise/national-lighthouse-weekend-at-st-clement-s-island/event_a3c9ee50-91db-11e9-a83b-977e0f9103d1.html" class="tnt-asset-link">
        

        
            National Lighthouse Weekend at St. Clement's Island</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-03T10:00:00-04:00">
            Sat, Aug 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $7
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-60aacc2a-91db-11e9-9d8b-5cb9017b77dc" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-enterprise">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/enterprise/national-lighthouse-day-at-piney-point/event_60aacc2a-91db-11e9-9d8b-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            National Lighthouse Day at Piney Point</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-03T10:00:00-04:00">
            Sat, Aug 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">More events</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit events</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1455563" class="tncms-block visible-md visible-lg hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455563" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455563');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455565" class="tncms-block hidden-lg hidden-md visible-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455565" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455565');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1455564" class="tncms-block hidden-lg hidden-md hidden-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1455564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1455564');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1455521" class="tncms-block"><section id="block-1455521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/recorder/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/recorder/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/recorder/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/recorder/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/recorder/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/recorder/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/recorder/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/recorder/crime_and_courts/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/recorder/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/SOMDNews/Home/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1455537" class="tncms-block"><section id="block-1455537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455537 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/recorder/site/about_us_rec.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/recorder/site/contact_us_rec.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-and-app-faqs"  href="/site/website_faqs.html" >
                    <span class="nav-label">Website and App FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-the-app"  href="http://qrs.ly/ud5bykq"  target="_blank" rel="noopener">
                    <span class="nav-label">Download the App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1455536" class="tncms-block padding-bottom"><section id="block-1455536" class="block emphasis-h3   " ><div class="block"><a href="/recorder/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png?resize=750%2C103 750w, https://bloximages.chicago2.vip.townnews.com/somdnews.com/content/tncms/custom/image/bd9fada0-5644-11e5-a2d1-fbf38c963c55.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1455535" class="tncms-block"><section id="block-1455535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455535 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SoMDNews.com/Recorder</strong><br>
    134 Main St.<br>
    Prince Frederick, MD 20678
    <br>
    
        <strong>Phone:</strong> Please see our Contact Us page.<br>
        <strong>Email:</strong> <a href="mailto:Please see our Contact Us page.">Please see our Contact Us page.</a><br>
    
</address></section></div><div id="tncms-block-1455534" class="tncms-block padding-bottom"><div class="follow-links-1455534 default">
    
    <section id="block-1455534" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1455534 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCalvertRecorder/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/APGChesOnline/lists/calvert-recorder" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somdnews.com",
  "sameAs" : ["https://www.facebook.com/TheCalvertRecorder/","https://twitter.com/APGChesOnline/lists/calvert-recorder"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1533991" class="tncms-block"><section id="block-1533991" class="block emphasis-h3   " ><div id="html-asset-1533991">
            <div class="html-content"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://marketplace.finditchesapeake.com/places/fbwidget/zone:3,10,8/"></script></div>
        </div></section></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1455542" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1455542"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">SoMdNews.com</a>, 204 Washington Ave La Plata, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8905.add('act', dmpData);
	_cc8905.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1456013 = $('#user-controls-1456013 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1456013.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1456013.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1456015 = $('#user-controls-1456015 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1456015.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1456015.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somdnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc8905.add('act', mailListData);
	_cc8905.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8905.add('act', serviceData);
	_cc8905.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8905.add('act', dmpData);
	_cc8905.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>